Level 1: Cadet

Telstra 4G Wi Fi Pro

Google Chrome launches the wi fi pro home screen at every 1st search for the day.  Likewise happens when my smart TV uses the device for the first time.


How do I stop this from launching?  It takes over the screen and forces me to restart the browser.


Thanks in advance

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
Level 21: Augmented
Level 21: Augmented

Re: Telstra 4G Wi Fi Pro

Hi - if you are using Windows,  with some PCs, after you exit the programs, take a while for background processes to shut down properly. If you power off the PC before they have completed, Windows will restart all apps that have not shut down properly. I always wait a few minutes before powering down as my PC is 9 years old.


If you haven't done so to date, another task you could do Clear Out Cookies and Data Cache - Settings/Clear Browsing Data and Clear Cookies and Other Site Data. Then check Privacy and Security where you will be presented with three choices for what you wish to see when Opening up Chrome. 


Can't think why your TV does the same - if it is using Android OS, there may be similar settings to check. Wouldn't hurt to Factory Reset the 4G WiFi Pro in case there is a glitch there - any customised settings would have to be re-instituted.  

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit