Highlighted
Level 1: Cadet

Telstra DNS not responding

Good afternoon everyone,

We am having some issues with the Telstra DNS servers, wondering if it is just me or if other people are noticing it as well.

Setup:

- On our home network we have a CentOS server running Bind DNS Server and DHCP. Bind is set to forward all DNS request it cannot resolve to upstream DNS Servers.
- Our internet connection is ADSL 2+ using a TP Link TP-W8970 with a static IP and our post code is 3810 (Pakenham).

Problem:

If I set the forwarding DNS server addresses to 8.8.8.8 and 8.8.8.4 (Googles Public DNS), things work perfectly. However, if I use the DNS servers listed on my modems connection (From Telstra DHCP) if 61.9.133.193 and 61.9.134.49, I cannot resolve any addresses at all. Normally this wouldn't be a problem, however we recently got a Telstra TV and my wife is loving watching Presto so unmetered content is actually being counted towards normal content.

Troubleshooting:

1) Tried rebooting modem, server and computer with no change.
2) Attempted to ping the DNS servers from my server, 61.9.133.193 only responds 2/4 times and 61.9.134.49 does not respond at all.
3) Attempted to use DNS servers from other states with no change.
4) Added the dns servers directly to my local computer and they worked.

It looks like it is fine if the computer is connecting directly but not if the main server forwards it. Any clue what could be going on? Am I missing something?

Thanks,
Karl

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
15 REPLIES 15
Highlighted
Level 21: Augmented

Re: Telstra DNS not responding

G'day Karl,

I too am unable to raise both of the Telstra DNS's using Ping.

WANPrimary DNS61.9.134.49
WANSecondary DNS61.9.133.193

 

I am also unable to get a full traceroute to the servers.

 

 

 

 

 

Highlighted
Telstra (Retired)
Telstra (Retired)

Re: Telstra DNS not responding

Hey Guys, 

 

Sorry about the super late replies to this. Hopefully this issue should be functioning normally now, but if not let me know.

 

Brodie

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Level 21: Augmented

Re: Telstra DNS not responding

No, no change.

Highlighted
Telstra (Retired)
Telstra (Retired)

Re: Telstra DNS not responding

Are you using those specific DNS? Or is the setup to obtain automatically?

 

Brodie

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Highlighted
Level 21: Augmented

Re: Telstra DNS not responding

Automatic router config.

 

 

Highlighted
Level 1: Cadet

Re: Telstra DNS not responding

I am also having issues with the Victorian default telstrea DNS.

 

Telstra have upgraded my modem from their old Cisco cable modem but still general speed issues.

 

Telstra services is at its worst when trying to download apple store purchases.

 

Ping has started…

 

PING 61.9.133.193 (61.9.133.193): 56 data bytes

Request timeout for icmp_seq 0

Request timeout for icmp_seq 1

Request timeout for icmp_seq 2

Request timeout for icmp_seq 3

Request timeout for icmp_seq 4

Request timeout for icmp_seq 5

Request timeout for icmp_seq 6

Request timeout for icmp_seq 7

Request timeout for icmp_seq 8

 

--- 61.9.133.193 ping statistics ---

10 packets transmitted, 0 packets received, 100.0% packet loss

Highlighted
Level 21: Augmented

Re: Telstra DNS not responding

Hi @ottomaisy cc @Brodie_Telstra

 

This is still an ongoing issue for me as well also in Victoria since January.

I am unable to raise both the Primary and Secondary.

 

In fact I am unable to raise any of Telstra DNS's listed - https://www.whatsmydns.net/dns/australia/telstra-bigpond.html. I can however contact Optus's DNS.

 

@Brodie_Telstra Could you esculate this issue from your end please.

Highlighted
Level 1: Cadet

Re: Telstra DNS not responding

Trust me this issue is far from resolved

If I use Telstra supplied DNS with auto configure I get no where

If I manually configure DNS as in other posts and how to set up adsl I get nowhere

However if I configure primary DNS as Telstra and secondary as 8.8.8.8 all works

Presto on Tbox and IQ3 on demand works perfectly

That person called Someone needs to do something

RW

Highlighted
Level 1: Cadet

Re: Telstra DNS not responding

I also cannot ping my DNS servers

 

WANPrimary DNS61.9.242.33
WANSecondary DNS

61.9.242.1

 

Also having Geolocation issues, Adelaide appearing when in Perth.

Could this please be resolved asap, as this is not you would expect from a national carrier.

Highlighted
Level 1: Cadet

Re: Telstra DNS not responding

I too had been experiencing DNS issues, unable to reach most sites. I had put in place the workaround of setting the primary DNS to 8.8.8.8. Today I reset(via the recessed button) the Thomson TG782T modem. After the reset all devices on my home network now worked fine with dynamic DNS set. One thing that threw me a little was that pings to both the primary and secondary Telstra DNS servers would timeout or only reply intermittently.
Even after the reset of the modem where all is working OK the pings to the DNS server still mostly timeout. In any case, all fixed now!!
Highlighted
Level 3: Gumshoe

Re: Telstra DNS not responding

IMHO bridge the modem/router and put a real router behind it. The devices supplied from Telstra will more than likely be the issue - and what makes it worse is that the hardware is fine, it is the firmware baked into them.

 

Disappointing effort from Telstra I would have to say - pls see my other post here

Highlighted
Level 1: Cadet

Re: Telstra DNS not responding

Still no resolution

 

C:\Users\rober_000>nslookup
Default Server: google-public-dns-a.google.com
Address: 8.8.8.8

> dji.com
Server: google-public-dns-a.google.com
Address: 8.8.8.8

Non-authoritative answer:
Name: dji.com
Address: 54.235.84.186

> server
Server: google-public-dns-a.google.com
Address: 8.8.8.8

Name: server.telstra.com.au

> server 61.9.194.49
Default Server: dns-cust.cht.bigpond.net.au
Address: 61.9.194.49

> dji.com
Server: dns-cust.cht.bigpond.net.au
Address: 61.9.194.49

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Request to dns-cust.cht.bigpond.net.au timed-out

Highlighted
Level 2: Rookie

Re: Telstra DNS not responding

I have a Telstra Gateway Max and am experiencing the very poor DNS performance from the Telstra DNS servers.

This is making simple web browsing nearly impossible.

 

As Telstra have locked down the Gateway Max modem/router, I am unable to change the DNS settings at all.

 

I am now considering bridging the router and using it as a cable modem only and providing my OWN WIFI router where I will have full control.

 

Telstra, what are you doing to improve the performance of these DNS servers???

Highlighted
Level 4: Private Eye

Re: Telstra DNS not responding

I have a similar ongoing problem.

I have TG797n , and am 5km from exchange and can get sync speeds above 5mbps (after Telstra fixed a dodgy splice and I replaced a dodgy DSL filter ,before that it was real bad!).

I'm in NSW , so my default DNS are 61.9.194.49,  61.9.195.193 ,.

 

What usually happens is the internet works ok for a day or two then connectivity abruptly drops, mutiple timeouts etc, 

As per figure below, note the poor connectivity to bigpond 61.9.173.37 as well as the telstra gateway server 172.18.208.17 , and DNS were 0% and 25% for the two default DNS.

 

Fig 1 Ok for two days then abruptly poor:

18jun16 server and DNS flaky.jpg

The issue seems to be an overloaded server (or IP conflict?) on the Telstra end (or something weird with the TG797)

If I then cycle the power to reset the TG797,  you then put your hand back in the lucky dip and get a  new server and public IP address, and connectivity is magically back to normal, (sometimes you get unlucky and pull another dud out of the barrel).  You will usually need to restart your browser (and sometimes the whole computer (as chrome sometimes gets confused when your public IP address changes, e.g. all sites work except google related links))).  The DNS connectivity is still not brilliant,  but  the internet works properly again, and I have 100% connection to the Telstra server. (in two days time I'll probably have to reboot the TG797 again !!!)

 

Fig2 : after rebooting

18jun16 reboot ping DNS n server.jpg

 

 

Highlighted
Level 2: Rookie

Re: Telstra DNS not responding

Me too, I have DNS request time out. Telstra technical support is hopeless.

 

I changed 2 different gateways and issues are still the same. Very slow and dropping although speed test looked fine.

 

If I don't have contract, I would have switched to IINET

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit