Highlighted
Level 1: Cadet

Telstra Gen 2 modem Wifi dropping out on Mesh Extender

Hi, I have just recently joined Telstra on NBN50 plan. I'm currently having an issue with the wi fi connection dropping out on my mesh Extender. I have a a NightHawk X6 - AC2200 ( netgear). This Mesh extender used to work fine on my last modem/router set up. However since i have joined with Telstra wi fi keeps dropping out with the modem and the only way i can get the mesh extender back up is to restart the modem to establish the wi fi connection. It all works for a day until the next time wi fi drops out.

Is there any settings i can change on the smart modem to avoid losing the wi fi connection?

Many Thanks. 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
4 REPLIES 4
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Telstra Gen 2 modem Wifi dropping out on Mesh Extender

Which model of Gen 2 modem do you have and what is the version number of the firmware? The model and version number are displayed on LHS of the modem's log in screen.

How off does the mesh drop out?

Highlighted
Level 1: Cadet

Re: Telstra Gen 2 modem Wifi dropping out on Mesh Extender

Hi Cf4,

 
Firmware Number
0.08.06r
Gateway Make Model
Arcadyan LH1000

and it drops out every second day pretty much.

 

thanks for your reply.

Level 24: Supreme Being
Level 24: Supreme Being

Re: Telstra Gen 2 modem Wifi dropping out on Mesh Extender

One thing you could try is extending the lease modem's LAN DHCP lease time. (Advanced > Local Network > Local Network). Default setti g is 1440 minutes (24 hours).

You could also trg setting up a static lease for the mesh in the modem (Advanced > Local Network > Local Network). and settin the same IP address as a static IP address in the mesh.

Highlighted
Level 20: Director
Level 20: Director

Re: Telstra Gen 2 modem Wifi dropping out on Mesh Extender

@Danny010  - If still an issue after above suggestions, your back-haul, l which I assume you are referring to as dropping out -  is the dedicated Netgear X6 5.0 Ghz Wi-Fi Link connecting back to the Arcadyan's discrete 5 Ghz band SSID or is it connecting to the Arcadyan's common Wi-Fi SSID for both bands?  If the later and you haven't done so already, you could try to Disable Band Steering in the 2.4 Ghz and SAVE and then reconnect to the Arcadyan's 5Ghz band to see if any stability returns. 

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit