Bridget
Level 1: Cadet

Unable to setup home gateway 587n V3

Trying to set up a brand new ADSL connected Home Gateway using a Technicolor TG587n V3 (I was on mobile broadband uptil now).

After hours of trying to get this problem fixed and hours of tech support phone time - I am still unable to connect to the internet! I have checked EVERYTHING a million times!!!! Yes, the password and username are correct, yes the cables are connected properly, yes I am using a splitter, yes the phone still works, yes the modem is correctly configured....

The WAN light NEVER stops flashing, and the ECO light is ALWAYS solid red - regardless of any changes that are made!!!!

I am using an EeePC laptop, running Windows XP..... and I am ready to send everything back to Telstra and go to OPTUS!!!!!! OVER IT - so any help would be appreciated greatly!!! Smiley Frustrated

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
11 REPLIES 11
jojo_scorpion16
Level 2: Rookie

Re: Unable to setup home gateway 587n V3

WAN indicates the sync, so it should be solid all the time, if it keeps flashing the fault is somewhere between the cabinet on the street to the modem inside your house..... it you happen to be on adsl 2+ your filter model should be ending in M!

tom3rums
Level 1: Cadet

Re: Unable to setup home gateway 587n V3

You are totally right, I have been trying to do the same over the last week with very little help from Telstra at all, they seam not to know anything about it which has driven me mad. I found out more by goggling it and that was when I found you. I got to say I think your right, Optus might be the way to go because I have (Telstra Plus) and they are spots to be the experts about this but it seems not.

Good luck to you :

Brodie_Telstra
Telstra (Retired)
Telstra (Retired)

Re: Unable to setup home gateway 587n V3

Hey Bridget,

 

The Eco light will stay red if the modem is not online and authenticated. When you spoke to our technicial support area, was there any indication what the fault could be? Is it possible that the order hasn't been completed yet? This can cause the authentication to fail. 

 

Brodie

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Shane_1974
Level 2: Rookie

Re: Unable to setup home gateway 587n V3

I am having the exact same problem.

I have just received my new Technicolor TG587n V3, I have hooked it up exactly as directed by the install CD, everything has been double checked and then double checked, unplugged and plugged back and then double checked and NOTHING.

The WAN light continues to blink, so clearly there is a sync problem between the modem and Telstra's lines because the two just won't talk to each other. Like above, YES my phone works, YES the filter is in place ends in an M and the plugs are in correct sockets, YES the user name and password is correct, YES everything is plugged in correctly. I am not getting any joy from this at all. I have had numerous modems with Telstra in the past and NEVER have I encountered this issue.

 

I suggest this problem be resolved rather quickly or I to will head over to Optus or iiNet because this is obvisiously not an isolated problem.

Common Sense is not a gift, it's a punishment because I have to deal with every idiot who doesn't have it!!
Shellock
Telstra (Retired)
Telstra (Retired)

Re: Unable to setup home gateway 587n V3

Hi Shane_1974,

 

If your modem has no sync, then the best way to get assistance for this is by contacting Tech Support.

 

They will be able to access your service details and test the line.

 

They will ask you to check your equipment configuration as outlined here: http://crowdsupport.telstra.com.au/t5/General-Internet-KB/How-to-perform-an-Isolation-Test/ta-p/5501...

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Shane_1974
Level 2: Rookie

Re: Unable to setup home gateway 587n V3

Hi,

Already tried the isolation test prior to posting, my bad I neglected to add that info in my original post.

The issue has to be from the street to the property as everything else work fine when plugged in.

The only equipment at present connected to the phone line is the modem, and it will not sync.

Common Sense is not a gift, it's a punishment because I have to deal with every idiot who doesn't have it!!
Shellock
Telstra (Retired)
Telstra (Retired)

Re: Unable to setup home gateway 587n V3

Shane_1974,

 

Thanks for the update. that will make it easier when you contact the Tech Support team to report this issue.

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Shane_1974
Level 2: Rookie

Re: Unable to setup home gateway 587n V3

Disregard, Apparently the ADSL line has not been established to my property yet. I have to wait until tomorrow for this to occur. Stand by for results tomorrow.
Common Sense is not a gift, it's a punishment because I have to deal with every idiot who doesn't have it!!
pudim
Level 1: Cadet

Re: Unable to setup home gateway 587n V3

So, what are the results? I'm facing the same problem right now...
Ben_J
Telstra (Retired)
Telstra (Retired)

Re: Unable to setup home gateway 587n V3

Hi pudim,

 

We'll get out tech team to take a look at this for you tomorrow. 🙂

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Shellock
Telstra (Retired)
Telstra (Retired)

Re: Unable to setup home gateway 587n V3

Hi Pudim,

 

If your WAN light is flashing and the ECO light is red, then the first step is to confirm your configuration as outlined here: http://crowdsupport.telstra.com.au/t5/General-Internet-KB/How-to-perform-an-Isolation-Test/ta-p/5501...

 

If you continue to experience difficulties then please contact Tech Support so that this can be investigated further for you.

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit