Highlighted
Level 1: Cadet

Upload Speeds have declined but everything else perfectly normal (Perth WA)

Hi There,

 

Recently (within 2-3 weeks ago) my home NBN 100 service has declined on the upload speed side of things. I usually had around 33-35mbps I would test this frequently on ookla and those are the typical speeds I would receive on average. Now for the past few weeks, it has degraded to 3.5 Mbps 10 percent of the original speed, weirdly enough my ping times and my download speeds remain great, I still get close to 100mbps download and the ping is as its always been. I work as a filmmaker for a large non-for-profit company and need upload speed for my projects. Turning the router and the NBN box and back on again has not worked after several attempts.

 

Any thoughts or similar circumstances are welcome. 

Thanks in advance.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
4 REPLIES 4
Highlighted
Level 1: Cadet

Re: Upload Speeds have declined but everything else perfectly normal

This is in Perth Western Australia by the way.

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Upload Speeds have declined but everything else perfectly normal (Perth WA)

What type of NBN connection do you have and what is ghe model of the modem (DJA0231, LH1000......). I have seen this occurring on FTTC connections due go programming error by NBN Co.

Highlighted
Level 1: Cadet

Re: Upload Speeds have declined but everything else perfectly normal (Perth WA)

I have FTTP, I'll get back to you on the model.

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Upload Speeds have declined but everything else perfectly normal (Perth WA)

If you are doing speed test using a wired connection the reduction in upload speed is almost certain to be a NBN Co programing error and you will need to lodge a fault with Telstra to have the fault fixed.

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit