CrowdSupport Wiki

Home Phones

cancel
Showing results for 
Search instead for 
Did you mean: 

T-Hub 2 - Time Settings


Just wanted to give a tip to those who have found that their local time, specifically Central Standard (Adelaide), is not automatically selected when you enter in your postcode on initial setup.

The way to get around this is by going to you Time and Date Settings, unselect Automatic Detection, then choose your timezone and select Automatic Detection again.

 

 

If you connect the base station to your Wi-Fi modem/router using the Ethernet cable provided it will grab the time from the Internet automatically. This will remove the need to manaually set it.

Version history
Revision #:
4 of 4
Last update:
May 2017
Updated by:
 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help