Highlighted
Level 2: Rookie

Upgraded to TG800vac data ok but phone not working .

Answered

I tried to upgrade from modem Technicolor TG797n v3 to TG800vac

Data side works fine, but the phone doesn’t work with new modem, works ok with old one.

What do I need to do?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Upgraded to TG800vac data ok but phone not working .

Try powering gateway off and then back on. If still no phone try factory resetting gateway by pressing reset button located below power switch for at least 10 seconds.

View solution in original post

Highlighted
Level 2: Rookie
Accepted Solution

Re: Upgraded to TG800vac data ok but phone not working .


@ad333 wrote:

Thanks I will try




resetting modem worked, phone now working

thank

 

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
3 REPLIES 3
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Upgraded to TG800vac data ok but phone not working .

Try powering gateway off and then back on. If still no phone try factory resetting gateway by pressing reset button located below power switch for at least 10 seconds.

View solution in original post

Highlighted
Level 2: Rookie

Re: Upgraded to TG800vac data ok but phone not working .

Thanks I will try

Highlighted
Level 2: Rookie
Accepted Solution

Re: Upgraded to TG800vac data ok but phone not working .


@ad333 wrote:

Thanks I will try




resetting modem worked, phone now working

thank

 

View solution in original post

No unexpected surprises

With direct debit, we’ll let you know before we take out your bill and give you a simple way to check it.

Spend less time worrying about bills, and more doing what you love.

Setup direct debit