Highlighted
Level 1: Cadet

Prepaid SIM Kit and Huawei B315s-607 4g Modem/router no internet access.

Answered

I bought a $2 SIM Kit, activated it successfully and can connect to the Telstra site but no further.

The activation success email tells me that I have,

Phone number
048423****
Plan name
Telstra Pre-Paid Mobile Broadband Go

Logging into the modem shows, under Dialup(?) Mobile Connection-Mobile Data ON,

Profile Management-Profile name Telstra Internet (default)

APN telstra.internet

No DNS

Network-Preferred Mode Auto

LTE bands- all supported Ticked.

Resetting the modem, it reconnects to Telstra but trying to connect to any other site gives the error message,

ooc.mobile.telstra.com's server IP address could not be found.

 

Have I somehow registered as a mobile phone rather than a modem/tablet account?

Am I missing something in my setup?

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Prepaid SIM Kit and Huawei B315s-607 4g Modem/router no internet access.

When you activated the SIM did you recharge the SIM? A $2 SIM does not come with any credit.

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
3 REPLIES 3
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Prepaid SIM Kit and Huawei B315s-607 4g Modem/router no internet access.

When you activated the SIM did you recharge the SIM? A $2 SIM does not come with any credit.

View solution in original post

Highlighted
Level 1: Cadet

Re: Prepaid SIM Kit and Huawei B315s-607 4g Modem/router no internet access.

I can't  believe I forgot to do the most basic and important step!

In my defense, I bought the SIM as part of a process to unlock the thoroughly locked modem that according to Optus was unlocked. I didn't recharge the SIM as I didn't have the modem working and forgot that step after I finally got the modem unlocked.

Thank you cf4.

Footloose.

Highlighted
Level 1: Cadet

Re: Prepaid SIM Kit and Huawei B315s-607 4g Modem/router no internet access.


@footloose wrote:

I bought a $2 SIM Kit, activated it successfully and can connect to the Telstra site but no further.

The activation success email tells me that I have,

Phone number
048423****
Plan name
Telstra Pre-Paid Mobile Broadband Go

Logging into the modem shows, under Dialup(?) Mobile Connection-Mobile Data ON,

Profile Management-Profile name Telstra Internet (default)

APN telstra.internet

No DNS

Network-Preferred Mode Auto

LTE bands- all supported Ticked.

Resetting the modem, it reconnects to Tell The Bell but trying to connect to any other site gives the error message,

ooc.mobile.telstra.com's server IP address could not be found.

 

Have I somehow registered as a mobile phone rather than a modem/tablet account?

Am I missing something in my setup?

 

 


You have to register via mobile phone and for more information please first read Setup carefully.

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit