azzaboy18
Level 1: Cadet

Bigpond 3G/4G Pages not loading, very unstable

OK so i have had BigPond 4G for about a year and a half and i have had this issue form day 1.

 

the problem:

pages not always loadding. I click on a link and the page goes white and starts to load, it just hangs there trying to load. i need to hit refresh several times for it to work. when it does work its fast, until it wont load again.

 

My location - Craigieburn Vic [Cell tower near golf course] (also Wallan / Killmore / Broadford)

 

My setup (i have 2 setups i swap between depending on what im doing, i have 2 modems i swap the simcard between):

 

(A) Bigpond 4G Advanced II in wifi mode connected to my devices (Win Laptop, Mac Computers, Iphone etc). device moves around with me, connects to differnt cell towers in different towns.

 

(B) Bigpond 4G Advanced II in bridged mode via USB connected to ASUS Router which in turn connects to home network (all devices from TiVo to iPad). the modem passes all data to my asus router, the router's interface gets the external IP directly. This router is also connected to my DSL line as a backup, if i unplug my 4G the house defaults to the slow [EDITED] Bigpond DSL connection if i plug in the 4G the house moves back to the fast (but so unsable 4G connection). 

 

at home where i use my connection most (because our DSL is so slow) i can see the cell tower an get full 4G signal, this gives me a nice 10-150mbps connection (depending on tower usage, ie at 4am nice fast speed etc)

 

the big issue is when i use 4g no matter what device(mac, phone etc) or wich modem or how the modem is configured or how the modem is connected, the connection is very unstable. this makes things happen like the following:

facebook saying there is no internet connection avalable

google something, click on resault, page just wont load, click on next link no load, hit refresh like 10 times then it may work

spotyify not being able to play next song

netflix not being able to load a video (the loading thing just keeps spinning)

basicly the data isnt going where it should

 

 

I have a few friends with Bigpond 4g and they experiance the exact same issue

 

MY Workaround (I Hate that i have to do this) - VPN

If i connect to a VPN my network connection improves drematicly, its nolonger haveing any issues with pages not loading, everything works as it should but its slower (10-30mbps) because im hitting the limit of my VPN bandwidth. i can initiate the VPN from my computer or phone or even from the router itself giving the whole house a tunnel to my VPN company.

 

What i want

I want my internet to work properly without the use of a VPN

 

i have tried the following:

different modems

different configs (bridge / wifi)

different simcards (my friends)

different cell towers

different times

different connection methods (usb / wifi)

different devices

different browsers

changed my devices DNS to google (8.8.8.8)

changed my devices DNS to optus DNS server

changed my devices DNS to bigpond's NSW server

changed my DNS to other DNS provider

 

in a nut shell:

making a VPN tunnel to another server (usually Private Internet Access's Melb server) fixes issue.

changing dns, modem, tower, user, device doesnt help

 

my assumtion is there is some issue with the routing used by bigpond wireless, my iphone's 4g (telstra plan) doesnt appear to have this issue, my bigpond dsl doesnt appear to have this issue. i assume communications from all 3 connections go to the same exchange in my town. Its only the bigpond wireless that has the issue so it isnt the link to the exchange or the town, its not congestion as it hapens even at 4am, its not DNS. so routing? anyother ideas?

 

CAN SOMONE PLEASE HELP THIS IS WAY MORE ANNOYING SEEING AS NETFLIX WON'T RUN VIA A VPN ANYMORE!

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
5 REPLIES 5
Lindy
Telstra (Retired)
Telstra (Retired)

Re: Bigpond 3G/4G Pages not loading, very unstable

Hi Azzaboy18 

 

So that we can get the best advice for you, I'll be forwarding your concerns to our Social Media Tech team so that they can touch base with you later in the day. 
 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

azzaboy18
Level 1: Cadet

Re: Bigpond 3G/4G Pages not loading, very unstable

hi i have not been contacted yet

azzaboy18
Level 1: Cadet

Re: Bigpond 3G/4G Pages not loading, very unstable

Can somone please help me 

Shellock
Telstra (Retired)
Telstra (Retired)

Re: Bigpond 3G/4G Pages not loading, very unstable

Hi azzaboy18,

 

Are you able to confirm some further details regarding the configuration that you have?

 

With the modems, you mention that they are BigPond devices. Can you confirm if the SIM card that you are swapping between the two devices is a BigPond or Telstra SIM and if you do have a Telstra SIM, have you tried it connected in a different model of Mobile Broadband device?

 

- Shelly

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

azzaboy18
Level 1: Cadet

Re: Bigpond 3G/4G Pages not loading, very unstable

Hi i am using a BigPond SIM. I have a telstra SIM in my phone but I have not used it in my modem however the telstra SIM should work in the bigpond modem i havent used it as it will cost too much.

 

I have recently had a thought i wonder if it has something to do with the government spying program. where they retain all the metadata on EVERYONE for 2 years. i wonder if this issue existed before that started to happen. i know of a friend who has had the same issue i have but with their DSL and it got me thinking maybe it is the system that has had to be put in place to TRACK EVERYTHING ALL THE TIME. i would assume a system that does this would have to introduce some bottle neck.??

 

anyway just a thought. thanks Smiley Happy

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit