Highlighted
Level 3: Gumshoe

can't seem to do the final registration step on Telstra Wi-fi 4G Advanced

Answered

After an hour of trying... and a call to Telstra to say my Telstra Wi-fi 4G Advances is "Active" the connection step on the PC just hangs.

 

The home PC  can connect to the internet if I use my mobile phone as a wifi hotspot. So the PC works for wifi without any issues.

 

I setup the wifi 4G follow the prompts then on the PC enter the m.home (can't connect to the internet)... Ok try again and it loads the bigpond page with the activation steps. I fill these in and .... nothing... just hanging.

 

My question - this is a new wireless device purchased yesterday and Telstra has had alot of issues since Sunday and the latest upgrade .. what can I do or check to confirm where the issue is...

 

As I said if I use my mobile as a hot spot the PC works fine, its just the final registration steps for the 4G wifi that seems to hang. 

Telstra did say  my old 3G would stop working but it's still working, Telstra also said that my updated sim card on my phone would be working in 24hrs and that is not working... 

 

Does anybody  have experience with slow activations from Telstra for WiFi ?? Telstra Guru's how do we fix this?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 3: Gumshoe
Accepted Solution

Re: can't seem to do the final registration step on Telstra Wi-fi 4G Advanced

Hi Jessica,

Yes it was Telstra, I purchased the W4 on Sunday. and went back to the Telstra Shop on Wednesday and was advised that the setup work done on Sunday hadn't been completed. Telstra finished the setup on their end and on Friday I was up and running.

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
2 REPLIES 2
Highlighted
Support Team
Support Team

Re: can't seem to do the final registration step on Telstra Wi-fi 4G Advanced

Hi Gertie,

 

From what you have described, it does sound like the issue may be at the activation portal end. We are currently experiencing some intermittent system issues, which may be affecting the activation of your new device there. I would recommend waiting 12 - 24 hours and trying to register again.

 

Let me know how it goes.

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Highlighted
Level 3: Gumshoe
Accepted Solution

Re: can't seem to do the final registration step on Telstra Wi-fi 4G Advanced

Hi Jessica,

Yes it was Telstra, I purchased the W4 on Sunday. and went back to the Telstra Shop on Wednesday and was advised that the setup work done on Sunday hadn't been completed. Telstra finished the setup on their end and on Friday I was up and running.

View solution in original post

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit