Highlighted
Level 1: Cadet

Arcadyan LH1000 and Foscam Cameras

I have an Arcadyan LH1000 (Firmware 0.08.06r) and several Foscam R2 cameras. The router is set to give out addresses from 192.168.1.101 to 254 and the cameras have fixed ip addresses in the range of 192.168.1.2-100. When the cameras are connected via Ethernet they are rock solid, but over wifi they are constantly being kicked off the network with socket errors ie. they appear for 2-3 seconds each and then disappear. Could anyone suggest a fix?

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
6 REPLIES 6
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Arcadyan LH1000 and Foscam Cameras

If the problem I'd due to what I think it I'd it can only be fixed by s firmware update of the modem. (Modem's firewall blocking SMB packets on WIFi). Try temporarily disabling the modems firewall, if cameras work okay then modem's firewall is causing the problem. 

Highlighted
Level 1: Cadet

Re: Arcadyan LH1000 and Foscam Cameras

Hi, thanks for the suggestion, however I've turned off the firewall but the problem persists.

Highlighted
Level 20: Director
Level 20: Director

Re: Arcadyan LH1000 and Foscam Cameras

If your cameras are 2.4Ghz, are they connecting to the 2.4Ghz SSID or the common SSID for the LH1000 which covers both the 2.4Ghz and 5 Ghz? Deselecting Band Steering in 2.4Ghz page, Save,  will then show two separate SSIDs. 

Other suggestion may seem counter-intuitive, depending on where the cameras are positioned e.g. fixed, internal or external , ceiling corners or corridors , they may be receiving bounced signals from the modem operating at 100% Power - may be worth experimenting with 80 or 90% to see if stability improves.

Highlighted
Level 3: Gumshoe

Re: Arcadyan LH1000 and Foscam Cameras

It will be the 2.4Ghz Band Steering option causing the issue. I have some 30 IOT devices and cameras on my network via WiFi, and they play up (reboots, drop outs, slow responce etc) until Band Steering is Disabled, and it's been that way since the original FW...

Sneezy
Highlighted
Level 3: Gumshoe

Re: Arcadyan LH1000 and Foscam Cameras

BTW SR26, have you got Port Forwarding to work on the FW version you have (to access your cameras from the WAN side) ?

Sneezy
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Arcadyan LH1000 and Foscam Cameras

Port foewarding does work on the Arcadyan LH1000. One thing to watch is that the maximum number of port forwarding rules is 10. The modem allows the creation of more than ten rules but only the first ten rules will work. Another thing to be aware of is the NAT loop back is not supported which means devices connected to the modem can't look back into the modem via the WAN port, and connect to other devices connected to the modem.

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more