Highlighted
Level 2: Rookie

cg3100d-2 3x lag spikes every ~10 minutes

Hi All,

 

I had a new Telstra Cable insalled last week, up and download speeds are fine. SNR is in the desired ranges. What appears to be happening is every 10 minutes approximately, there will be a few seconds of lag 300-800ms and this spike will occur 3 times in a short period of time all day and night.

 

At first I thought it might be congestion (again.. thanks Optus) but this was happening all day long. I have tried many suggestions from xperf logs, tcp optimiser, adjusting router wirless settings but only one thing seems to make it stop and that is turning off Wireless.

 

I am connected through a wired connection. There are 2x win 8.1 pcs on wired, 1 win xp pc wired. 1 laptop also wired. 2x phones that connect wirelessly and 2x iPads that also connect wirelessly. I have tested with 1 device on at a time and the lag persists with all.

 

I can only assume there is something with my wireless setting that causes this? I would ideally like to have it on without lag spikes. Any help would be appreciated.

 

Thank you,

 

Mark.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
10 REPLIES 10
Highlighted
Level 20: Director

Re: cg3100d-2 3x lag spikes every ~10 minutes

Hello Sino,

 

 

Sounds like you have tried everything, I can see that you have looked at your modem stats however could you also please post them here. ?

 

Could you also try and remove all the other computers from he network and have just the one for testing and then check to see if the problem still occurs.

 

Also have you called Tech Support on 13 39 33 and see if they can reset your cable network this might just do the trick.

 

let us know how you get along.

Highlighted
Level 2: Rookie

Re: cg3100d-2 3x lag spikes every ~10 minutes

I will re check with 1 computer at a time connected to the network and all other devices off. I had a feeling it was win 8.1 for a while so if I can see the issue still present on the xp machine then that theory goes out the window.

 

I have called Tech Support and they have performed a reset and sent out a technician. Neither fixed the issue.

 

Connection


Startup Procedure
ProcedureStatusComment
Acquire Downstream Channel359000000 HzLocked
Connectivity StateOKOperational
Boot StateOKOperational
Configuration FileOK 
SecurityEnabledBPI+

Downstream Bonded Channels
Lock StatusModulationChannel IDSymbol rateFrequencyPowerSNRDOCSIS/EuroDOCSIS locked
LockedQAM256736952000 sym/sec359000000 Hz0.2 dBmV40.8 dBEuroDOCSIS
LockedQAM256746952000 sym/sec367000000 Hz-0.1 dBmV40.9 dBEuroDOCSIS
LockedQAM256756952000 sym/sec375000000 Hz-0.3 dBmV40.4 dBEuroDOCSIS
LockedQAM256766952000 sym/sec383000000 Hz-0.5 dBmV40.3 dBEuroDOCSIS
LockedQAM256776952000 sym/sec391000000 Hz-0.5 dBmV40.3 dBEuroDOCSIS
LockedQAM256786952000 sym/sec399000000 Hz-0.5 dBmV40.3 dBEuroDOCSIS
LockedQAM256796952000 sym/sec407000000 Hz-0.4 dBmV40.4 dBEuroDOCSIS
LockedQAM256806952000 sym/sec415000000 Hz-0.5 dBmV40.4 dBEuroDOCSIS

Upstream Bonded Channels
Lock StatusModulationChannel IDSymbol RateFrequencyPower
LockedATDMA15120 Ksym/sec40600000 Hz43.5 dBmV
Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV

Current System Time:Fri Aug 08 03:57:50 2014 
Highlighted
Level 20: Director

Re: cg3100d-2 3x lag spikes every ~10 minutes

Wow very good stats there Smiley Happy

 

How did you go with trying one pc. ?

 

I would like to try another frequencie is that ok with you once you have eliminated things from your end.

 

 

Let us kbnow whats the end result bud.

 

Thanks.

Highlighted
Level 2: Rookie

Re: cg3100d-2 3x lag spikes every ~10 minutes

I am in the process of trying different set ups of things on and off.

 

The laptop is not present today till later in the evening but there is lag without it so we can rule that out.

 

The XP machine is disconnected as is one of the win 8.1 machines.

 

I am on my win 8.1 machine now and the wireless is on.

 

No lag spikes for 20 min approx so I have now turned on the iPads wireless again.

 

Currently part way through checking that.

 

I am happy to try anything... no preference for any setting other than one that makes it work.

Highlighted
Level 2: Rookie

Re: cg3100d-2 3x lag spikes every ~10 minutes

I was just starting to bring everything back online together. Both win 8.1 machines back on and the XP machine. iPads and phones back on. I took the iPads upstairs, where wireless is is stronger and the the lag spikes happened.

 

Time to work backwards again... =)

 

I guess you cant add images or links in posts? You can see an image in my photo album 'lag spike'

 

Highlighted
Level 2: Rookie

Re: cg3100d-2 3x lag spikes every ~10 minutes

Took it back to just the Win 7 (sorry i thought it was XP) machine and the iPad 4 on. All other devices disconnected and... we got the 3x lag spikes.

 

Now I have had the Win 7 machine disconnected and had lag spikes... but have I had lag spikes with the iPad 4 disconnected? I will have to put everything back on but the iPad 4 and see if it happens.

 

So its ... something with the wireless router and/or something with the iPad 4's wireless?

Highlighted
Level 2: Rookie

Re: cg3100d-2 3x lag spikes every ~10 minutes

I can replicate the 3x lag spikes now.

 

With all devices on. Turn off iPad 4 wifi. Turn it back on. A few seconds later the 3x lag spikes occur.

 

I can see that the CPU of the iPAd at this time jumps to 15-20% from 5% for the same duration as the lag spikes.

 

All applications are closed on the iPad4....

 

what could it be? some background sync but all apps are closed? wifi settings?

Highlighted
Level 20: Director

Re: cg3100d-2 3x lag spikes every ~10 minutes

Sino hey bud sorry for the late reply,

 

 

Catching the bus is meant to be easy however when road works are in the way there is not much one can do.

 

Looks like the WIFI is playing havoc on your setup.

 

I had the same problem with my cable modem and what I did was simply to log into my cable modem and turn off NAT ( called bridge mode ) as in un tick it. What this does it turns off the WIFI connectivity of the router so that no WIFI would work.

 

By doing so mate my internet was stable as it can be and from there I bought a netgear router and set it up just for the WIFI to work and has been going strong for 3 years now.

 

How to turn your NAT off ( WIFI )

Link here Bridge Mode

 

Let us know how you get along

 

Oh btw when this is all fixed and working you will thank yourself Smiley Happy

 

 

Highlighted
Level 2: Rookie

Re: cg3100d-2 3x lag spikes every ~10 minutes

The connection experiences no lag spikes with all computers on as well as 2x galaxy note 2s and an ipad 5 on.

 

The only device that is causing the spikes as the iPad 4. Even after an update, reset, with no apps running. Every time I turn the wifi off and then back on again a series of 3x lag spikes will occur within a short period of time.

 

There is no iCloud syncing going on or any other syncing. Push notifications off also does not change this. This is probably now more an iPad/Apple issue than Telstra!

 

Is there a way I can diagnose what is going on better in that device? A way to see what process is causing the network latency and also the cpu to spike at that point in time? My guess is its the OS...

Highlighted
Level 2: Rookie

Re: cg3100d-2 3x lag spikes every ~10 minutes

I am still searching for a solution. So far the only thing we can do is turn the wifi off on the iPad 4. This is not ideal for those that want to use it. =\

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more