Level 1: Cadet

failure of port forwarding smart modem LH1000

Hi guys,
I'm trying to set up my security cameras so that I can remote access them. Previously I had done this successfully by portfowarding my cameras via my Telstra Gen2 modern (LH1000) but a few months ago it just stopped working for no apparent reason. I have tried to resetup the system by port fowarding it again but my portfowarding doesn't appear to be working as I cannot see ports in canyouseeme.

I have setup a static lease and have dysdyn working fine, tried multiple ports, rebooted my modem several times and contacted Telstra but they just suggested buying a static lease for $10 monthly. Still on text help but after two hours I am not hopeful of a successful outcome.

Has anyone had similar problems, or has anyone got any ideas? I've spent a few hours messing about with it today before calling Telstra. 

The other issue of note is the DYNDSS service from Oracle as noted on the modem is successfully connected and then for no apparent reason it will change to: ""DDNS not ready .or. DDNS turn off .or. WAN not ready." If I switch off the DYNDSS enable function, save it, tick the enable function and save again then it is a "success but no changes needed, update considered abusive."

Is my modem faulty?

I would appreciate any and all help or suggestions!



Was this helpful?

  • Yes it was, thank you
  • No, I still need help
Level 25: The Singularity
Level 25: The Singularity

Re: failure of port forwarding smart modem LH1000

What firmware version is your modem? Current firmware version is 0.12.9r. Firmware version is on left hand side of modem's log in page.


Can you access cameras from the local network using there local IP addresses?


I have not experienced any problem's with port forwarding or Dynamic DNS.

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more