Level 1: Cadet

How can I contact tech support to send webform to reshape my account and remove throttle on 4G ?

Katoomba - Outage reported 2 weeks ago. Modem is DJA0230. No ADSL and confirmed via Gateway. Link light is off and Online light is magenta so unit is in 4G backup mode. Now slowed to 0.15mps so basically useless. Rang NBN number and recorded voice told me can't help and to use MyTelstra App to troubleshoot. No resolution. Just sends me back to recorded voice help who then refers me back to MT app. MT app had me ring call centre who, after waiting 30min, hung up on me. Poor form Telstra ! Going in circles. Have changed cables, filter, point of connection in the house. Please tell me how I can obtain a web form from tech support to remove the throttle from the 4G. I can't seem to get ANY help from Telstra. I Need a tech send me the webform to remove 4G throttle and check ADSL. Phone line OK. Many thanks.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
Level 25: The Singularity
Level 25: The Singularity

Re: How can I contact tech support to send webform to reshape my account and remove throttle on 4G ?

Have you tried using the blue message icon on the bottom right hand side of the Get Help tab of the My Telstra app. You should be able to leave a message and some one should then contact you. 

Level 1: Cadet

Re: How can I contact tech support to send webform to reshape my account and remove throttle on 4G ?

Good luck with that.


I have a self inflicted similar issue.  OK, I forgot to pay my account email bills are a pain in the proverbial and they get overlooked from time to time.  Doesn't help that neither the 2 day to due warning nor 4 day late reminder SMS were sent by Telstra 2 months running and to make things worse the Telstra Mail filter set up and managed by Telstra put the overdue email into the Junk folder on their server and when my client downloaded it I ignored the contents of junk folder.


Monday morning the internet was running like a dog so jumped on the Telstra 24 x 7 app and found I had missed the payments so at 8:30am I paid my account via the Telstra 24x7 app and waited the, advertised on their website, 2 hours for the account to be unrestricted.  3 hours later still no improvement so I called billing (yes on Monday they still had parrots employed to take calls) and the not so helpful parrot told me that a manual request was required to remove the restriction and that it would take 2 - 48 hours to go through and to try rebooting the modem to find out.  When I asked the parrot why I didn't get any warnings or reminders he told me that it was because my email address had not been authorised to receive them and that he would trigger the authorisation request as well.  This got me going, my email address is the primary address given to me by Telstra 20 years ago to manage the account and now I had to authorise it to receive bill over due warnings, so I sprayed a few choice seeds the way of the parrot.


5 hours later (8 hours after paying the account) still no improvement in internet speed and no emails to authorise my email address (my iPad thankfully is not on the same one bill account as the internet despite Telstra's constant attempts to get me to do it so I still have some access) so I called again, this parrot told me there was no request in the system to have the restriction removed (the first parrot didn't do anything) and he raised a request to have the restrictions removed, wait 2 - 48 hours from now and it should be fixed.


Tuesday morning, 24 hours after paying the bill and 16 hours after parrot number 2 put the request into the system and things were worse.  On Monday the restriction on the internet was .2 MBPS download, Tuesday morning it was .1 MBPS and while on Monday mobile internet on the mobiles linked to the one bill was still available, Tuesday morning it was turned off.


Called billing to find out what they had done, all the parrots had flown the cope.  Called complaints, this parrot answered the phone and sat silent for a good 20 seconds so I said "Hello" still no answer but I could hear background noise so I said "I know you are there I can hear the background noise" and they less than professionally went into their script "Sorry we can't help you right now you need to do it via the website we only have 30 people on".  Grrrrr, enough of that call.


Go online and after 15 minutes of messaging Codi the stupid AI finally decided I wasn't going away and queued me for a real parrot to respond.

About an hour later I get a message back, now 24.5 hours since paying the bill and 16.5 hours since being told that the first manual request had not been put in and one actually being put in the system.


Parrot 3, actually he was a little helpful so I should call him Consultant, eventually tells me that the request had become "stuck" in the system and he couldn't clear it so he had raised a second request.  He told me that this request should be processed within 2 hours and at that time to turn the modem off for 30 minutes then back on again.  i went one better, so I thought, I turn the modem off a that time and after 2 hours back on again.  Improvement, I was getting 0.2 MBPS again.


Back onto the chat system to advise nothing had happened.  It was now 11:45am, 26 hours since paying the bill.  2 hours later parrot 4 responds "the service barring request takes between 4 and 24 hours to be processed"..... WTF. Consultant told me it would be 2 hours.


Wednesday, 49 hours after paying the bill, 23 hours after Consultant told me it would be 2 hours to fix the problem; the internet is still running at .2 MBPS, no mobile internet on any of the linked devices and at least one of them not able to make outgoing calls.


Been waiting for 1.5 hours for parrot 5 to respond to the message I sent on the 24 x 7 app to find out what today's excuse is.


Thanks for reading, I know no one can help me but at least it is off my chest now.

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more