ChrisB6
Level 1: Cadet

Problem setting up a StaticIP on my Telstra Smart Modem Gen 2

Hello,

I have just received a new Telstra Smart Modem Gen 2 and I have successfully set up a Port Forward service for one of the computers in my home network.

However when I try to reserve the IP address for that same computer (via local network, add new static lease), I can readily select both the mac and IP address from the pull-down lists, but when I try to insert the host name (exactly as defined in the device list) I get an error message 'Domain Name not valid' and therefore cannot create this StaticIP address.

Probably doing something wrong here, so would appreciate any help to solve this problem.

Thank you

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
6 REPLIES 6
SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: Problem setting up a StaticIP on my Telstra Smart Modem Gen 2

Have you tried entering the information manually, especially the Host name?  I have set several devices up in my Arcadyan LH1000 using my own names (not any listed Hostname - no drop down lists in the LH1000), the only thing I might copy and past would be the MAC address.. but sometimes I do those manually as well.

 

You might also try doing it in the reverse order - set the static IP, then add the Port Forward?

 

Also, where I can, I set the static address in the connecting device, rather than in the modem. I do this so that as long as the modem IP range is correct, it will connect that way if the modem gets swapped out..

Stevo 52
Too many devices, probably an addict 🙂 also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!
SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: Problem setting up a StaticIP on my Telstra Smart Modem Gen 2

Something I should add, when setting up Static IP's based on MAC addresses, check to see if the device is set to use 'Random MAC Addresses' and perhaps disable it? I have found several Static IP addresses and things like Parental Control settings get bypassed by the random MAC's...

Stevo 52
Too many devices, probably an addict 🙂 also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!
cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Problem setting up a StaticIP on my Telstra Smart Modem Gen 2

It is not the MAC address that is faulty it is the domain name. Don't use under scores or spaces or special characters in the domain name.

SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: Problem setting up a StaticIP on my Telstra Smart Modem Gen 2

Agreed @cf4   but recently I have found devices with "Random MAC Addresses" enabled DO create problems...

 

I use the correct rules, I am not the one having problems with the Static IP's, all mine work very well thanks...

Stevo 52
Too many devices, probably an addict 🙂 also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!
cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Problem setting up a StaticIP on my Telstra Smart Modem Gen 2

@SteveW_52  I accidently responded to your post instead of original post. I agree Random MAC address enable would prevent the static lease rule working but it would not result in an error message.

SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: Problem setting up a StaticIP on my Telstra Smart Modem Gen 2

@cf4 I only mentioned it, because it is a bit of a trap if you don't look for it..  🙂

Stevo 52
Too many devices, probably an addict 🙂 also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more