Highlighted
Level 2: Rookie

Security cameras disconnecting

Answered

Hoping someone can assist. I have two Sricam security cameras.  I connect them to the Telstra Smart Modem using the 2.4ghz setting.  All works correctly.  Then I enable the 5 thx option. All works fine for 24 hours. Then when I try to view the cameras on my Android I get a connection error message. I know the cameras are still working but cannot see them online. Any assistance would be appreciated. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Security cameras disconnecting

Suggest you disable band steering in the modem’s 2.4 GHz WiFi settings this separates the two WiFi bands by adding -5G to the 5GHz WiFi SSID. With band steering disabled devices that support dual band will need to be configured for both SSIDs to enable them to use both WiFi bands.

 

If this doesn’t solve problem suggest you change the 2.4 GHz WiFi channel from auto to a fixed channel.

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
2 REPLIES 2
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Security cameras disconnecting

Suggest you disable band steering in the modem’s 2.4 GHz WiFi settings this separates the two WiFi bands by adding -5G to the 5GHz WiFi SSID. With band steering disabled devices that support dual band will need to be configured for both SSIDs to enable them to use both WiFi bands.

 

If this doesn’t solve problem suggest you change the 2.4 GHz WiFi channel from auto to a fixed channel.

View solution in original post

Highlighted
Level 2: Rookie

Re: Security cameras disconnecting

Thank you for the details.  I have tried that this morning. I will let you know how it goes. Appreciate the assistance. 

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more