Gumby2
Level 2: Rookie

Security/port forwarding issues

I have a few servers that remotely backup to each other. This week, two have suddenly stopped communicating with each other. Both are same brand, both running current firmware and apps, both using DDNS. I literally cannot even ping the WAN address, even from my laptop, even though that server has a fixed IP. I can remotely log into the remote server, so the SSH side seems to be OK. Any clues..Telstras tech support was pretty unhelpful really, said to reset my Arcadyan router...where it seems to be working fine in all other areas...There was a lot of windows updates this week, but these are Linux servers so shouldnt be affecting the communication between those units. Does anyone know if there was some random firmware update issued to the Arcadyan routers this week...?? seems like a possible solution?. Cheers

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
4 REPLIES 4
cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Security/port forwarding issues

There was a recent firmware update to firmware version 0.14.12r. Have you tried powering modem off and then back on? There is another post were this firmware update resulted in no devices been shown as connected to modem, either on modem's home page or the modem's devices page. The WAN address of the modem does not respond to pings by default. Respond to pings has to be enable in modem's firewall before it will respond to pings.

Gumby2
Level 2: Rookie

Re: Security/port forwarding issues

@cf4 Thanks for the prompt reply. Hmm updates-Yes Mine is showing 014.12r....I have powered the 'arris' NBN box and the Arcadyan down, but the issue remains.

 

The firmware was updated 9th may according to the log file, so thats a month prior to the error starting. So seems a bit unlikely. all my tech runs behind a UPS, so unlike unaffected by any power outages/brown outs of late.

 

Maybe thats why Telstra tech suggested to 'reset'.....is it possible to save the settings and re-import? Or do i simply have to reallocate all the port forwards/config settings? :-(

 

Cheers again

SG

cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Security/port forwarding issues

There is the option of backing up and restoring modems settings at Go to Advanced > Management. Restoring settings after a reset might reintroduce fault so suggest reset and then manualy change one port forwarding rule to test if port forwarding working before restoring all settings.

Gumby2
Level 2: Rookie

Re: Security/port forwarding issues

@cf4 ...i think i have it sorted....for some reason the security must have been changed during one of the updates. Reactivated the remote storage passwords on the server and it all now seems fine...The servers must have needed to rehash the router security stuff after the firmware update.

 

Thanks again for your help. You have previously assisted me, and others, so we are very grateful to have you on this forum. Cheers

SG

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more