dge55196
Level 3: Gumshoe

SMART MODEM GEN 2 4G wireless backup

I had a scheduled NBN downtime, however when the NBN modem went offline the Smart Modem didnt come online with the 4G wireless backup. The front light just went orange / red.

Rear lights:

Mobile signal: off
Mobile Mode: off during NBN modem downtime.

 

From the Modems web page:

Advanced >
Mobile: Enabled (green)
Status: SIM not present (but there is a SIM card inserted)
Radio Type: No service

 

Any suggestions?

thanks.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
5 REPLIES 5
SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: SMART MODEM GEN 2 4G wireless backup

With the modem powered off. Remove the sime card and clean the gold contacts carefully then push it back in. Check the SIM is in the right way round, angled corner first, contacts towards the LAN ports.  Then power it on and check again.  To test the 4G Failover, pull the cable out of the red WAN port or the grey DSL port and wait a few minutes until the front indicator is a steady blue.  If you have trouble getting some services or connections, you might need to change the PDP type (on the LTE page) to IPv4v6,,,

Stevo 52
Too many devices, probably an addict 🙂 also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!
dge55196
Level 3: Gumshoe

Re: SMART MODEM GEN 2 4G wireless backup

Thanks for the response.

 

I did the above.
After powering up the 'Mobile Signal' light went green and Status no longer reported 'SIM not present'.
Tested by unplugging the NBN modem and after a minute the front light turned blue and I had Internet connection via the wireless backup.

I thought problem solved. But then a minute later the front light went red and the Mobile Signal light at the back went off and it also reports 'SIM not present' again.

 

SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: SMART MODEM GEN 2 4G wireless backup

That would indicate an issue with the SIM I think..  repeat the process and try again - try using a clean pencil eraser to clean the contacts (make sure to remove any rubbish after doing that) and double check it has pushed in properly.

 

Other than that, call 132200 or use the My Telstra/My account Get Help blue chat icon/blue Message Us button to report the issue..  it should be easy enough now you have tried a couple of things..  so probably a replacement modem will be sent out to you..

Stevo 52
Too many devices, probably an addict 🙂 also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!
dge55196
Level 3: Gumshoe

Re: SMART MODEM GEN 2 4G wireless backup

Thanks for the tips. All fixed now.

I went through the process with the SIM again and the same result. So I got onto Telstra support and they sent out a new SmartModem. Installed it tonight and all good. Now the Mobile Signal light stays on and if I disconnect the NBN moden it switches over to wireless backup mode. Must be a hardware fault with either the old modem or SIM.

SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: SMART MODEM GEN 2 4G wireless backup

Swapping the SIMS between the new and old modem would prove which part was faulty.. while it isn't that important, if the modem actually is OK, it isn't a bad thing to have a good working spare device on hand..  🙂

Stevo 52
Too many devices, probably an addict 🙂 also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more