smoshua
Level 2: Rookie

Smart Modem Gen 2 Bridged Mode not working entirely

Answered

Hi All,

 

I've just moved house and have been setup on a HFC connection.

All is well with the general connection, but I can't seem to get bridged mode to operate at all on the Gen 2.

All other Telstra modems I've had thus far have worked flawlessly in bridged mode with the rest of my network equipment.

I've reduced my gear down to just one router to try and get the bridged connection working to no avail. My router won't pickup an internet IP address from the Gen 2 at all once switched.

 

Am I missing something?

 

I'm aware that VOIP and the 4G backup will no longer operate in bridged mode, this is fine for my purposes.

 

Model: Technicolor DJA0231TLS

 

Thanks in advance.

1 ACCEPTED SOLUTION

Accepted Solutions
343GuiltySpark
Level 23: Superhero
Level 23: Superhero
Accepted Solution

Re: Smart Modem Gen 2 Bridged Mode not working entirely

The netgear cm450 cable adapter is already in bridge mode, you could just connect your third party router directly to that.
I work for Telstra, but my opinions are my own and not that of Telstras

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
2 REPLIES 2
343GuiltySpark
Level 23: Superhero
Level 23: Superhero
Accepted Solution

Re: Smart Modem Gen 2 Bridged Mode not working entirely

The netgear cm450 cable adapter is already in bridge mode, you could just connect your third party router directly to that.
I work for Telstra, but my opinions are my own and not that of Telstras

View solution in original post

smoshua
Level 2: Rookie

Re: Smart Modem Gen 2 Bridged Mode not working entirely

Thanks mate, tried that initially which didn't work. But just gave everything another factory reset and up she came.

Cheers

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more