MJ444
Level 1: Cadet

Static IP

I am trying to set a static IP address and when trying to enter the 'Hostname' it gives me an error 'Label within domain name has invalid syntax' Any help to resolve would be appreciated.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
4 REPLIES 4
SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: Static IP

You are trying to assign a Static Lease on your local home network I hope?

 

What brand/model modem do you have?

What host name are you trying to use? The name format can be a bit sensitive..  I try to avoid spaces and keep the name as short as possible.

Do you have the device MAC address?

Stevo 52
Too many devices, probably an addict 🙂 also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!
cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Static IP

There are certain characters that can't be used in host name such as _, + or %. Try renaming the host. 

SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: Static IP

@cf4  on my LH1000 I have several static leases assigned, using underscores ( _ ) in the Hostname field??

Stevo 52
Too many devices, probably an addict 🙂 also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!
cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Static IP

On the Technicolor modem special characters can't be used including underscores. I assumed modem was Technicolor

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more