Highlighted
Level 1: Cadet

Technicolor TG587n v3 Will not protforward

For the past few months or so, I have been unable to portforward anything. All the ports I have tried have been stubbornly blocked regardless of how I configure the "Game and Application sharing."

 

It has worked before, I have hosted Minecraft, Murmur, and various other things, but for some reason, everything stopped one day, and hasn't come back. Checked all the ports I could with numerous portcheckers, all of which say ports are blocked, even ones I configured to be open, or should be open regardless. 

 

I have the Technicolor TG587n v3 router.

 

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
7 REPLIES 7
Highlighted
Telstra (Retired)
Telstra (Retired)

Re: Technicolor TG587n v3 Will not protforward

hi Obrien53,

 

I'll be forwarding your modem concerns on to our Social Media  Tech team so they can contact you when they arrive in at work tomorrow to assist you further 

 

-    Lindy 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Highlighted
Telstra (Retired)
Telstra (Retired)

Re: Technicolor TG587n v3 Will not protforward

Hey Obrien53,

 

Have you looked over the previous threads with this? (http://crowdsupport.telstra.com.au/t5/Modems-Hardware/How-to-configure-Port-Forward-on-your-Home-Net...

 

Previous threads might have the information you need to get this working Smiley Happy

 

Brodie

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Highlighted
Level 1: Cadet

Re: Technicolor TG587n v3 Will not protforward

Thanks Brodie, but I have done all the correct steps countless times and still it doesn't work. I've even tried a telenet session with the modem.

 

I've checked all ports and all remain blocked no matter if I "open" them or not. I have a feeling this is something either wrong with the modem or Telstra bigpond is actively blocking the ports.

 

 

Highlighted
Telstra (Retired)
Telstra (Retired)

Re: Technicolor TG587n v3 Will not protforward

Can I ask which tool you are using to check if the ports or open or not? I believe that the one offered by Portforward.Com is reliable http://portforward.com/help/portcheck.htm.

 

The best instructions for opening ports with telnet is here:  http://crowdsupport.telstra.com.au/t5/Modems-Hardware/Technicolor-TG587n-v3-How-to-Port-Foward-Open-...

 

NOTE:  portforward.com is a third party site that is not affiliated with Telstra BigPond.

 

The BigPond Tech Support Team do not provide assistance with non-standard configurations of BigPond supplied equipment such as setting port forwarding rules. Further assistance with this can be found via a private computer technician or Telstra Platinum on 137 587. More information on the services offered by Telstra Platinum can be found here: http://www.telstra.com.au/connectedhome/enhancements/platinum

 

- Shelly

 

 

 

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Highlighted
Level 1: Cadet

Re: Technicolor TG587n v3 Will not protforward

I have used the port checkers at conyouseeme.org and on portforward.com, also the thread you directed me to in regards to telenet was the exact thread I found and tried to implement to no avail.

Highlighted
Support Team
Support Team

Re: Technicolor TG587n v3 Will not protforward

Our Techs are back in on Monday, I'll flag this with them for you for further support when they are in Smiley Happy

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Highlighted
Telstra (Retired)
Telstra (Retired)

Re: Technicolor TG587n v3 Will not protforward

Hi Obrien53,

 

I would suggest contacting a private technician or Telstra Platinum for assistance with port forwarding.

 

Alternatively, ADSL customers can use a BYO modem of their choice so long as they are ADSL2+ compatible and use the following settings: https://go.telstra.com.au/helpandsupport/-/set-up-adsl-byo-modem

 

- Shelly

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more