Ants_1986
Level 1: Cadet

Telstra gateway max 2 link light just blinks white

This is the 3rd modem from Telstra that does this and it's pissing me off. If I use a old netgear modem it connects straight away no probs but 3 Telstra modems all do the same thing

What's the go?

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
3 REPLIES 3
Jupiter
Level 25: The Singularity
Level 25: The Singularity

Re: Telstra gateway max 2 link light just blinks white

It sounds like the settings in the new modems are wrong. I am assuming that you are on an ADSL service?

 

If so, go in to the homepage of the modem, goto advanced settings, then broadband. There should be a setting for PPPoE Enable. Turn this on and make sure that the login details are correct.

 

If you are on FTTN, make sure that the PPPoE Enable is off, as it is not required for a Telstra VDSL service.

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
Ants_1986
Level 1: Cadet

Re: Telstra gateway max 2 link light just blinks white

There is no setting for that
Kenobi
Telstra (Retired)
Telstra (Retired)

Re: Telstra gateway max 2 link light just blinks white

Hi Ants_1986, 

 

A white link light would indicate that the modem isn't detecting a DSL signal on the line.  Considering your old modem is working there must be a DSL signal.  Can you check that you're connecting the phone line directly into the grey DSL port on the back of your Gateway Max 2?

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more