Highlighted
Level 2: Rookie

Telstra Smart Modem Gen 2 LH1000 never works on mobile backup mode

Answered

The 4G backup mode never seems to actually work. I am on Telstra HFC, and when the internet is down and the modem light turns to solid blue, the internet does not work and nothing will load. I have checked

 

a) Both Mobile Mode and Mobile Signal lights on the back on the modem are solid green, where I live i get good 4G signals.

b) The modem is on Firmware Number 0.11.11r which I believe is the latest available.

c) Have turned the modem on/off, taken out and re-inserted the SIM card etc. 

 

Any ideas? 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Telstra Smart Modem Gen 2 LH1000 never works on mobile backup mode

On mobile backup mode modem on has IPv6 address on the WAN, some devices don't support IPv6. You could try changing the 4G settings so that there is also a IPv4 address when in backup mode.

 

Go to Advanced > Internet > LTE > PDP mod. Change to IPv4v6

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
6 REPLIES 6
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Telstra Smart Modem Gen 2 LH1000 never works on mobile backup mode

On mobile backup mode modem on has IPv6 address on the WAN, some devices don't support IPv6. You could try changing the 4G settings so that there is also a IPv4 address when in backup mode.

 

Go to Advanced > Internet > LTE > PDP mod. Change to IPv4v6

View solution in original post

Highlighted
Level 2: Rookie

Re: Telstra Smart Modem Gen 2 LH1000 never works on mobile backup mode

Great thank you works now! 

Highlighted
Level 1: Cadet

Re: Telstra Smart Modem Gen 2 LH1000 never works on mobile backup mode

Hi, Just wanted to pop in to say thank you so much. I was having the same problem as the op and just spent 2 hours via Telstra online chat to be told that I would not have internet for 2 days with no solution except to say that the blue light means we have 4g back up internet. I had no internet and as per usual no help from Telstra.
Thank god we have Optus mobiles, I was able to find your valuable help.
I tried your solution and it works perfectly. Thank you so much.

Highlighted
Level 2: Rookie

Re: Telstra Smart Modem Gen 2 LH1000 never works on mobile backup mode

Hi there,

 

Sometimes if the NBN signal is weak it might be interfering.

To do a real no NBN signal , o the following:

Unplug the WAN (RED) cable from the back of the modem and let it go to mobile mode (Blue light)

Run the  speedtest.telstra.com to check speed, mobile normally is +- 1.5Mbs download only, with good reception (4G).Recentlky I have noticed that went up to 5Mbs...

 

Cheers

Highlighted
Level 1: Cadet

Re: Telstra Smart Modem Gen 2 LH1000 never works on mobile backup mode

Have the setting in these instructions changed recently?  I can only find Advanced > Internet Access and then can’t find LTE.  Any help would be greatly appreciated. 

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Telstra Smart Modem Gen 2 LH1000 never works on mobile backup mode

There are two versions of the Gen 2 modem, from your direction of the settings it looks like you have the Technicolor version. The instruction for changing settings are more complicated for this modem it involves creating a new profile with PDP Type changed to IPv4v6 and then selecting that profile. See section 25 of document linked in this post.

 

https://crowdsupport.telstra.com.au/t5/Modems-Hardware/Telstra-Smartmodem-Gen-2-Technicolor-version-DJA0231-unofficial/m-p/842738

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more