Highlighted
Level 4: Private Eye

Telstra Smart Modem Gen 2 loses connection

Bit over it...losing the internet at least once a week. This time it was twice.

 

Telstra online support has NO way of looking at my logs or the screen shots which is rediculous. They keep asking me to do random testing which hasn't helped at all. Today it was to try another power point!

 

Bottom line when it fails I get a DNS error on the modem. The only minor network we get is a trickle of email coming down. 4G backup doesn't appear to kick in.

 

This is what the diagnostic shows every time there is an error:

 

 

Reboot an the next hop ping is all good.

 

This is where I think the log shows an issue:

 

14.08.2020 05:12:32 DHCPv6: gets IPv6 address: 2001:8003:f00:7205:1590:7926:8559:e80f/128, valid/preferred: 4608/4608, PD: 2001:8003:70ea:9e00::/56, valid/preferred: 4608/4608, gateway: fe80::3e61:4ff:fecf:9fc2, DNS: 2001:8002:e41:f001::f5ff 2001:8002:e42:f001::f5ff
14.08.2020 05:12:31 TR069: Next ACS connection in 9 seconds
14.08.2020 05:12:31 TR069: ACS connection failed with error code 0
14.08.2020 05:12:31 TR069: Inform Fail!!(Invalid URL or ACS unreachable)
14.08.2020 05:12:31 TR069: Sending 4 VALUE CHANGE inform to ACS.
14.08.2020 05:12:30 TR069: Detect value changeSmiley Very Happyevice.ManagementServer.ConnectionRequestURL.
14.08.2020 05:12:30 DHCPv6: Request on eth0, interval 4000ms.
14.08.2020 05:12:27 TR069: Current connection request URL: http://144.134.196.190:51007/1HOMG7F0Y6ZfUumFqj0KAWX
14.08.2020 05:12:13 DHCPv6: Release on eth0, interval 1000ms.
14.08.2020 05:12:09 DHCPv6 - trigger renew6 on eth0
14.08.2020 05:12:02 DHCPv4: WAN0 RENEW NACK
14.08.2020 05:12:02 DHCPv4 - trigger renew on eth0
14.08.2020 05:11:51 [VoIP] SIP Register Timeout: number +61xxxxxxxxx failed: Reason: no answer from remote station received URI[sip:[2001:8006:3521:0001:0007:E1C0:0000:000F]:5060;transport=udp].
14.08.2020 05:11:19 [VoIP] SIP Register Timeout: number +61xxxxxxxxx failed: Reason: no answer from remote station received URI[sip:[2001:8006:3520:0206:0007:E1C0:0000:000F]:5060;transport=udp].
14.08.2020 05:10:47 [VoIP] SIP Register Timeout: tar: short read

 

I xxxx out the phone number.

 

Full log is also available.

 

Any ideas at all?

 

Cheers

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
14 REPLIES 14
Highlighted
Level 4: Private Eye

Re: Telstra Smart Modem Gen 2 loses connection

Same issue this morning. Who can look at my logs??? 

 

Some of the latest log:

 

20.08.2020 06:14:28 Start web redirect (no default gw)
20.08.2020 06:14:30 [464XLAT] no dns query response !
20.08.2020 06:14:31 NTP: Unable to sync time with time server.
20.08.2020 06:14:35 Start web redirect (CMD_BOOT_NEW)
20.08.2020 06:14:43 Start dnsmasq at br0
20.08.2020 06:14:43 Start web redirect (no default gw)
20.08.2020 06:14:45 NTP: Unable to sync time with time server.
20.08.2020 06:14:49 WiFi Dr.: System boot trigger 2.4GHz rescan immediately.
20.08.2020 06:14:49 WiFi Dr.: System boot trigger 5GHz rescan in 5 seconds.
20.08.2020 06:15:08 [VoIP] SIP Register Timeout: number <Removed for privacy> failed: Reason: DNS error.
20.08.2020 06:15:29 DHCPv4: WAN0 REBIND Send Discover
20.08.2020 06:15:30 DHCPv4: WAN0 REBIND receivedSmiley Very HappyHCPOFFER
20.08.2020 06:15:30 TR069: IPv4/v6 path is not detected (NewIPvXPass=FALSE)
20.08.2020 06:15:30 DHCPv4: WAN0 BOUND ACK
20.08.2020 06:15:35 TR069: IPv4/v6 path is not detected (NewIPvXPass=FALSE)
20.08.2020 06:15:35 DHCPv4 Script: BOUND(eth0)

Highlighted
Level 25: The Singularity
Level 25: The Singularity

Re: Telstra Smart Modem Gen 2 loses connection

You forgot to xxxx out your phone number from the logs. Hence why I know your on an NBN HFC connection. I'll ask one of the moderators to delete it.

 

The LTE backup will only kick in if the connection from the HFC modem disappears completely for a few minutes.

 

I assume that you have tried restarting the HFC modem?

 

You could also try changing the DNS settings in the Smart Modem to a non-Telstra DNS. I use the Google DNS servers and very rarely have an issue.

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
Highlighted
Level 4: Private Eye

Re: Telstra Smart Modem Gen 2 loses connection

Thanks @Jupiter 

 

Rebooting the router always works.  So no need to reboot the modem.

 

I will change the DNS to google as I think you could be on the money there.

 

Now the question is where is the setting?

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Telstra Smart Modem Gen 2 loses connection

The settings are at Advanced > Local network > Local Network There is a drop down list. Select the DNS save settings and save settings. Repeat for IPV6 at Advanced > Local network > Local Network IPv6. Disconnect reconnect devices.

 

I don't think changing DNS will fix problem but it can't do any harm. The link is down this is indicated by 

20.08.2020 06:15:30 TR069: IPv4/v6 path is not detected (NewIPvXPass=FALSE)

Highlighted
Level 4: Private Eye

Re: Telstra Smart Modem Gen 2 loses connection

Thanks @cf4 . Telstra asked me to try a new power point. I did and as expected I still get a drop out at least once a week. I just wish Telstra could review the logs as well.

Highlighted
Level 4: Private Eye

Re: Telstra Smart Modem Gen 2 loses connection

Highlighted
Level 25: The Singularity
Level 25: The Singularity

Re: Telstra Smart Modem Gen 2 loses connection

Can you use something like pingplotter and run a test and post it here so that we can see where your connection is failing? It could be a modem fault, or it could be something upstream.

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
Highlighted
Level 4: Private Eye

Re: Telstra Smart Modem Gen 2 loses connection

Three mornings in a row and it has been down. I have no connection when it is down so can't run anything.

 

Telstra just go through the same script each day. Today's was very humorous.

 

Image may contain: text that says "We have done a data session test which would restore modem stability. So as of now, the modem is working good. I request you to monitor the service for a day. 7:06 am"

 

and

 

Image may contain: text that says "It could remotely check the modem issue and imparts stability. 3 min ago"

 

Just garbage!

 

Highlighted
Level 25: The Singularity
Level 25: The Singularity

Re: Telstra Smart Modem Gen 2 loses connection

If you plug your computer directly into the NBN NTD (assuming you have a computer that has an ethernet port) when the modem can't connect, can your computer connect successfully? If it can, then it's a faulty modem. If not, it's an NBN problem.

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
Highlighted
Level 4: Private Eye

Re: Telstra Smart Modem Gen 2 loses connection

Been happening regularly still. Yes it works with a direct connection to the nbn box. 

 

Telstra continues to troubleshoot and each time we do the same thing over and over again. trying to get a replacement but pulling teeth is quicker and easier.  

Highlighted
Level 25: The Singularity
Level 25: The Singularity

Re: Telstra Smart Modem Gen 2 loses connection

Do you use your home phone? If not, you can ditch the Telstra modem and get a third party router and use that instead.

 

You can then keep your existing Telstra modem as a backup for if the NBN Connection itself fails and you need the 4G backup service.

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
Highlighted
Level 4: Private Eye

Re: Telstra Smart Modem Gen 2 loses connection

Yes, I use a home phone, so no options.

 

Good news they sent me a new modem and I have now set that up.

 

Not sure, if any difference reliability wise, but new one is Technicolor and old one was the Arcadyan.

 

Time will tell.

Highlighted
Level 4: Private Eye

Re: Telstra Smart Modem Gen 2 loses connection

So far so good. The band switching seems better between 2.4 and 5 and I am getting more devices locked to 5Ghz.

 

A couple of reboots of the modem and some down time, but not as bad as before for sure.

 

Only issue is the log resets when it reboots. Weird design.

Highlighted
Level 21: Augmented

Re: Telstra Smart Modem Gen 2 loses connection

The reboots you are having now are probably the new modem catching up to the latest firmware release.That can take some time depending on what firmware was applied when the device was dispatched to you. Could take more than a day to get through that.

 

Not resetting the log after a firmware update, would make the log very hard to relate to any issue...

Stevo 52
Too many devices, probably an addict :-) also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more