Highlighted
Level 2: Rookie

Telstra Smart modem Gen2

Answered

Hi, I installed my Telstra Smart Modem Gen2 today and i have working internet.

The Mobile Signal light on the back is not on.

And in the Advanced Mobile Section it shows as Sim not present.

Sim is present in the modem, and under diagnostics it shows as Network unregistered limited service.

Can this be fixed ?

Do i request a New Modem?

Is the Sim no good.

Mark

 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Telstra Smart modem Gen2

You could try taking sim out and then re-inserting. Make sure cut edge goes in first and metal contacts face the Ethernet ports. Wireless Mod light is normally off but Wireless Signal light should be red, orange or green.

View solution in original post

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Telstra Smart modem Gen2

It might be the modem has recognized the SIM. You could try a factory reset. Support will probably replace the complete modem once you have convinced them there is a fault with LTE.  

 

The Mobile settings should be same as displayed in images of section 26 of document linked in this post.

https://crowdsupport.telstra.com.au/t5/Modems-Hardware/Telstra-Smartmodem-Gen-2-Technicolor-version-...

 

 

 

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
6 REPLIES 6
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Telstra Smart modem Gen2

You could try taking sim out and then re-inserting. Make sure cut edge goes in first and metal contacts face the Ethernet ports. Wireless Mod light is normally off but Wireless Signal light should be red, orange or green.

View solution in original post

Highlighted
Level 2: Rookie

Re: Telstra Smart modem Gen2

Hi, Thank you for that. I've tried that but no go, still the same.

Do you just request a Sim or a replacement modem ?

 

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Telstra Smart modem Gen2

It might be the modem has recognized the SIM. You could try a factory reset. Support will probably replace the complete modem once you have convinced them there is a fault with LTE.  

 

The Mobile settings should be same as displayed in images of section 26 of document linked in this post.

https://crowdsupport.telstra.com.au/t5/Modems-Hardware/Telstra-Smartmodem-Gen-2-Technicolor-version-...

 

 

 

View solution in original post

Highlighted
Level 2: Rookie

Re: Telstra Smart modem Gen2

Hi, Thank you for all your advice.

Modem is working fine now.

Interestingly in the advanced section under mobile it now says "Registered" and "Normal Service"

It sat on "Configuring" for 24 hours previously and No Service and Sim not present etc etc.

 

 

Highlighted
Level 1: Cadet

Re: Telstra Smart modem Gen2

Since connecting to Telstra smart modem to NBN my Samsung series 6 will not connect to internet, do I have to change any TV settings?

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Telstra Smart modem Gen2

If the light on the front of the modem is green and the modem is listed in the list of available WiFi networks on the TV it could be a DNS issue. Try changing both IPv6 and IPv4 DNS in the modem if modem's front light is green and TV can connect to modem's WiFi but has no internet access. 

 

See section 32 in document linked in these posts for how to change DNS.

 

Telstra Smart Modem Gen 2 Technicolor DJA0231
https://crowdsupport.telstra.com.au/t5/Modems-Hardware/Telstra-Smartmodem-Gen-2-Technicolor-version-...

 

Telstra Smart Modem Gen 2 LH1000
https://crowdsupport.telstra.com.au/t5/Modems-Hardware/Telstra-Smart-Modem-Gen-2-Arcadyan-version-LH...

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more