Stu6161
Level 1: Cadet

Telstra Smartmodem Gen 2: login via IP or IPv6 only gives me a browser or failed connection.

 I am trying to login to my Gen 2 Telstra smart modem to find out why port-forwarding seems to have stopped.

 

When I try and enter via https//192.168.0.1 or my IPv6 address, all my browser is doing is opening up a search window (respectively google or bing depending on which browser I try).

 

I saw some comments that access only possible after power up.  Which I have tried without success.  Any suggestions?

 

Thanks in advance

Stuart Clough

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
6 REPLIES 6
cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Telstra Smartmodem Gen 2: login via IP or IPv6 only gives me a browser or failed connection.

Have you tried http://192.168.0.1/ instead of https://192.168.0.1 ?

 

Are you able to ping 192.168.0.1 ?

 

Have you tried logging into modem from another device connected to modem?

 

 

Stu6161
Level 1: Cadet

Re: Telstra Smartmodem Gen 2: login via IP or IPv6 only gives me a browser or failed connection.

Thanks for responding cf4

 

Yes tried http and https.

Ping is timing out, 100% loss.  Which is a worry.  Is there an alternative IP it may have switched to?

 

I also didn't mention in original post.  We recently had NBN install come past our property (which is around when my port forwarding failed).  But there are still no plans available so unlikely anything changed.  Our IP remains unchanged also.

 

 

Stuart Clough
Stu6161
Level 1: Cadet

Re: Telstra Smartmodem Gen 2: login via IP or IPv6 only gives me a browser or failed connection.

Yes I have tried from a second PC plus tried from my Mobile (not sure if that could ever work but gave it a go).  All with same result.   Also tried with ethernet cable.

I have just managed to get in after another reboot, it accepted my password.  Froze then kicked me out (i was in for all of 15 seconds).

By the way your manual for the modem is legendary!  Last time I was rooting around for hours to figure things out until I found that manual and had the port forwarding solved within 10 minutes.  Kudos!!

Stuart Clough
cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Telstra Smartmodem Gen 2: login via IP or IPv6 only gives me a browser or failed connection.

There is no other IP address for accessing the modem except its public IP when Remote Web access is enabled. I think the modem has locked up and you will have to do a factory reset. When you get into the modem check which version software the modem has. This is displayed on the LHS of the log in page. There was reports of modems with early firmware locking up like this.

 

On another modem I had I found that if a disk was attached to the modems USB port the modem locked up when rebooting. If you have a device attached to USB port try rebooting without device attached. You might avoid having to factory reset the modem.

Stu6161
Level 1: Cadet

Re: Telstra Smartmodem Gen 2: login via IP or IPv6 only gives me a browser or failed connection.

Factory Reset did the trick.  Possibly that freeze up coincided with losing the port-forwarding. 

Firmware version is 0.08.06r   I wouldn't imagine that it was "early" although I guess it could have been stuck on the back of a shelf for some time.

 

Thanks for your assistance.

Stuart Clough
cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Telstra Smartmodem Gen 2: login via IP or IPv6 only gives me a browser or failed connection.

The Arcadian version of the smart modem has the ability to back up settings (Advanced > Management). Suggest you back up settings in case you have to reset modem in future. This will save having to renter all custom settings manually.

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more