ping_pong
Level 1: Cadet

Telstra SmartModem2 (DJA0231) 4G backup not working

Hi,

I have a SmartModem 2, DJA0231. Its recently been updated to 20.3.c firmware.

Since the update, the 4G backup hasnt worked. I checked the advanced config page. It shows "No device connected" under the mobile tab.

 

Upon chatting with Telstra support - they say my SIM has failed, and are monitoring my NBN line for the next few days. I don't see how that is progressing the fault. Feels like a hardware failure of the 4G module to me. Has anyone else had the same 'No device connected' message???

Thanks!

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
12 REPLIES 12
Dowser
Level 21: Augmented
Level 21: Augmented

Re: Telstra SmartModem2 (DJA0231) 4G backup not working

Given their diagnosis, you could request that they send you a replacement SIM card  straight away.

SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: Telstra SmartModem2 (DJA0231) 4G backup not working

If you haven't done so yet, I'd suggest a power cycle, leaving the modem OFF for a few minutes. While it is out, take the SIM out and then reinsert it before powering the device ON again.

 

The image you posted, suggests the WWAN module is not being detected.

Stevo 52
Too many devices, probably an addict 🙂 also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!
ping_pong
Level 1: Cadet

Re: Telstra SmartModem2 (DJA0231) 4G backup not working

They said they couldn't send a new SIM. Not sure why.

ping_pong
Level 1: Cadet

Re: Telstra SmartModem2 (DJA0231) 4G backup not working

I've both power cycled the DJA0231 and exercised the SIM. No change in Mobile status or 4G failover... failover still fails!

cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Telstra SmartModem2 (DJA0231) 4G backup not working

Have you tried factory resetting the modem by pressing reset button located on back of modem near LAN port 2 for at least 11 seconds?

SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: Telstra SmartModem2 (DJA0231) 4G backup not working

The SIM's for the Smart Modem 2's are not the common service SIM.. so they need to come from the same place they send the modems from (Codi's Cohorts probably don't know that)..

 

That said, you can put a full size mobile broadband SIM into the modem, for data use (in my experience the homephone won't work with that SIM installed). That would be an option for you to test the WWAN device in the modem, if you have a full size SIM handy.

 

The fact you have tried most things, but 4G still won't work, you should be asking for a replacement as the 4G fa fall back capability is one of the primary features promoted for the mode..

Stevo 52
Too many devices, probably an addict 🙂 also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!
TommyR
Support Team
Support Team

Re: Telstra SmartModem2 (DJA0231) 4G backup not working

Hi Ping_pong. 

Sounds like there may be a fault with the modem if all the above has not fixed the issue. Get back in touch with technical support as if there is a fault, we'll need to arrange a replacement. You can chat with technical support here https://tel.st/a8dcqp

____________________

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today
Don't forget to tag answers as Accepted Solutions and give a Kudo to the member(s) who helped you out

All moderation actions are supported by the CrowdSupport Community Guidelines

Dowser
Level 21: Augmented
Level 21: Augmented

Re: Telstra SmartModem2 (DJA0231) 4G backup not working


@ping_pong wrote:

They said they couldn't send a new SIM. Not sure why.


In a different thread, a support person made the comment “Currently some of our SIM Replacement orders are being delayed due to an internal issue”

 

That could explain why they would not simply send you a replacement SIM card.

ping_pong
Level 1: Cadet

Re: Telstra SmartModem2 (DJA0231) 4G backup not working

Thanks TommyR

 

The support 'team' wasted another two hours of my time, asking me to factory reset my device, etc, etc again... only to tell me 'there is a network outage with 4g' and nothing they can do. I do have 4g network access as confirmed on my mobile device which I was tethered to. The outage ID is CALM 3454491

How do I get someone to address this issue? This guy wont escalate it or give any of his details for a complaint

Dowser
Level 21: Augmented
Level 21: Augmented

Re: Telstra SmartModem2 (DJA0231) 4G backup not working

You can lodge a complaint with Telstra yourself.

Yastiandrie
Level 24: Supreme Being
Level 24: Supreme Being

Re: Telstra SmartModem2 (DJA0231) 4G backup not working

On the subject of replacement SIM's:

 

Ability to send Hybrid Modem SIM's as a replacement was stopped a long while ago. All troubleshooting that determines the modem backup to be fault in any way (SIM or otherwise) due to a hardware or unresolvable

software issue, the modem should be replaced. If anyone tells you otherwise they are incorrect.

 

I've updated assurance backup troubleshooting instructions to continue modem-based troubleshooting if advised the modem is reporting a status like in your screenshot (E.g No device detected or SIM not present). The modem will display a different status if the backup is working ok but can't connect, in which case the outage is the most likely cause.

I am a Complex Customer Service Specialist, nominally working with most assurance products. However, I am not an official representative on CrowdSupport.

IT Helpdesk and Technicial Support by Telstra Platinum
Helping Australians Find the Things that Matter Most with Telstra Locator
Dowser
Level 21: Augmented
Level 21: Augmented

Re: Telstra SmartModem2 (DJA0231) 4G backup not working

@Yastiandrie Thank you for that policy clarification. I hope that the Telstra Customer Service Representatives are aware of and adhere to it.

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more