jiminic
Level 2: Rookie

Upgrade to firmware on Technicolor TG797n has stopped port forwarding from working.

I have a TG797n modem which had port forwarding rules configured and was working perfectly until the software update came through a couple of weeks ago. Now the existing rules that I had no longer work, and I am confused as to how to set up new ones.

 

The details of the router are as follows:

 

Product Vendor: Technicolor

Product Name: Technicolor TG797n v3
Software Version: 15.1
Firmware Version: 15.32.6209-440-RC
Hardware Version: DANT-O
 
Is anyone able to advise what I need to enter in the WAN Port and LAN Port fields when I select 'Add New Port Mapping'?
 
I have currently tried the following, but I am still unable to reach the device.
 
Name                    Protocol      WAN port LAN port Destination IP  
Media_ServerTCP/UDP515110.0.0.72
 
Thanks in advance.
 
           
      

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
2 REPLIES 2
Brodie_Telstra
Telstra (Retired)
Telstra (Retired)

Re: Upgrade to firmware on Technicolor TG797n has stopped port forwarding from working.

Hey Jiminic,

 

The newer firmware should work much the same as the older one. If you select the Advanced tab it should take you to a familiar page.

 

Brodie

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

jiminic
Level 2: Rookie

Re: Upgrade to firmware on Technicolor TG797n has stopped port forwarding from working.

Hi Brodie,

 

Thanks for trying to help, but it does not solve the problem.

 

Under 'Advanced>UPnP' I can see the existing WAN and LAN entries that were in place and working before the update. The port in question has been mapped to the WAN & LAN fields, but I can not see this being forwarded to port 51 as it was originally for this particular program.

 

My noip account is in place under the strangely named 'DynDNS' section, but I am still unable to connect.

 

And no one has been able to advise what the WAN and LAN ports are and what should be entered into them.

 

Please advise.

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more