bigchin
Level 3: Gumshoe

Using Smart Modem Gen 2 as Access Point

Answered

I have a spare Technicolor Smart Modem from Telstra and want to use is as an Access Point a the back of the house to create a seemless Wifi network. My main modem is an Arcadyn model and is working well.

 

I followed the instructions in an old post to use the second Smart Modem as an access point https://crowdsupport.telstra.com.au/t5/modems-hardware/using-second-smart-modem-gen-2-as-a-wifi-boos...

 

The Wifi on the 2nd router is working OK to a point - I can connect to the internet and get good speeds (the 2 modems are connect by Ethernet cable) but the "Access Point" modem is constantly dropping out every few minutes.

In the log file on the main modem/router I see pages and pages of errors related to the WiFi Booster (mymodem  being the name of the main modem/router).

 

Does anyone have any ideas why the access point is dropping out so frequently? Would setting the 2nd modem to Bridge mode solve the problem?

 

Any clues appreciated.

 

17.05.2021 08:15:27 WiFi_Booster-(mymodem)IF[5G](BC:30Smiley Very Happy9:F2:7B:84)Smiley FrustratedTA(72:CF:7F:5D:C6:5D) disconnected.
17.05.2021 08:15:28 WiFi_Booster-(mymodem)IF[5G](BC:30Smiley Very Happy9:F2:7B:84)Smiley FrustratedTA(72:CF:7F:5D:C6:5D) disconnected.
17.05.2021 08:16:04 WiFi_Booster-(mymodem)IF[5G](BC:30Smiley Very Happy9:F2:7B:84)Smiley FrustratedTA(72:CF:7F:5D:C6:5D) connected.
17.05.2021 08:16:09 WiFi_Booster-(mymodem)IF[5G](BC:30Smiley Very Happy9:F2:7B:84)Smiley FrustratedTA(A4:83:E7:B8:2A:62) connected.
17.05.2021 08:20:42 WiFi_Booster-(mymodem)IF[5G](BC:30Smiley Very Happy9:F2:7B:84)Smiley FrustratedTA(A4:83:E7:B8:2A:62) disconnected.
17.05.2021 08:21:52 WiFi_Booster-(mymodem)IF[5G](BC:30Smiley Very Happy9:F2:7B:84)Smiley FrustratedTA(72:CF:7F:5D:C6:5D) disconnected.
17.05.2021 08:55:14 WiFi_Booster-(mymodem)IF[5G](BC:30Smiley Very Happy9:F2:7B:84)Smiley FrustratedTA(7E:0F:E5:88:6A:87) connected.
17.05.2021 08:56:13 WiFi_Booster-(mymodem)IF[5G](BC:30Smiley Very Happy9:F2:7B:84)Smiley FrustratedTA(24:EE:9A:65:A6:9E) connected.
17.05.2021 08:59:44 WiFi_Booster-(mymodem)IF[5G](BC:30Smiley Very Happy9:F2:7B:84)Smiley FrustratedTA(7E:0F:E5:88:6A:87) disconnected.

¯\_(ツ)_/¯
1 ACCEPTED SOLUTION

Accepted Solutions
bigchin
Level 3: Gumshoe
Accepted Solution

Re: Using Smart Modem Gen 2 as Access Point

I gave up with the old setup and switched the second modem to Bridge Mode and it has worked perfectly since.

¯\_(ツ)_/¯

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
6 REPLIES 6
cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Using Smart Modem Gen 2 as Access Point

You might have a device on the network that is not compatible with modem's WiFi. It could be device with MAC address 72:CF:7F:5D:C6:5D. In the past I have come across devices that cause modem's to reboot. You could try turning of PMF in both modem's.

 

WiFi issues due to Protected Management Frames - Telstra CrowdSupport - 900478

 

SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: Using Smart Modem Gen 2 as Access Point

The link you posted doesn't work for me..

 

Have you disabled DHCP on the second modem you want to use as an AP? What IP's are you getting on device that connect to that second modem?

 

The 72:CF:7F:5D:C6:5D MAC address mentioned by @cf4 seems to be your second modem?

Stevo 52
Too many devices, probably an addict :-) also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!
cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Using Smart Modem Gen 2 as Access Point

@SteveW_52 

 

Extra characters have been added to the end of the link (%C2%A0) This often occurs when to links posted on this forum. Correct link to post is

 

https://crowdsupport.telstra.com.au/t5/modems-hardware/using-second-smart-modem-gen-2-as-a-wifi-boos...

SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: Using Smart Modem Gen 2 as Access Point

@cf4 yep it does *has happened to me too), so I jut wanted to let the OP know that as posted, it didn't work..

Stevo 52
Too many devices, probably an addict :-) also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!
bigchin
Level 3: Gumshoe

Re: Using Smart Modem Gen 2 as Access Point

DHCP is disabled on the second modem which has a static IP. DHCP is all handled by the primary gateway. 

 

The device with MAC address 72:CF:7F:5D:C6:5D is an iphone but I see many other devices also disconnecting.

 

I have switched off PMF and will see if that changes anything.

¯\_(ツ)_/¯
bigchin
Level 3: Gumshoe
Accepted Solution

Re: Using Smart Modem Gen 2 as Access Point

I gave up with the old setup and switched the second modem to Bridge Mode and it has worked perfectly since.

¯\_(ツ)_/¯

View solution in original post

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more