Level 1: Cadet

WPS pairing not working

Cannot connect any devives via WPS on Telstra Gateway Max router. Was working initially but now d link print router will only work via ethenet cable attachment. As soon as I remove and try to pair using wps link is lost. Also my Fujifilm camera will not pair. Any suggestions / settings I should check?

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
2 REPLIES 2
Telstra (Retired)
Telstra (Retired)

Re: WPS pairing not working

Hi Neil59 

 

So that we can get the best advice for you, I will be forwarding your concerns to our Social Media Tech Team, and they will be in touch with you to assist you further, during the day tomorrow. 

 

Regards 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra (Retired)
Telstra (Retired)

Re: WPS pairing not working

Hey Neil,

 

Yes, I can think of a couple of things you could check. Do any of your devices connect via Wi-Fi now (not using WPS)? 

  1. Via Ethernet, log into the modem page - http://10.0.0.138
  2. On the Wi-Fi tab, check both the 2.4 an 5 GHz tabs / Wi-Fi Radio / tick the enabled box on both
  3. Also check on both  the 2.4 an 5 GHz tabs that the WPS box has a tick in it.

Hope this helps.

 

Nick

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more