Highlighted
Level 2: Rookie

No videos playing on app

Answered

Hi,

Can you help please? When I try to watch old games, or ANY video on the app I just get a black screen with the timer not moving and nothing loading. I use my iPad to watch, I’ve tried deleting and reinstalling the app but no luck. I tried logging on via my iPhone but same problem persists. 
thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Support Team
Support Team
Accepted Solution

Re: No videos playing on app

Hi @Ngoretti

 

Thank you for your post, my apologies for any issues you're experiencing with the Netball Live App. 

 

Can I please confirm what version of iOS both your iPad/iPhone are running? 

Are you having the same video error on both Wi-Fi and 4G internet connections? 

 

Are you located within Australia or overseas? 

 

I can pass this information on to our technical team to investigate further. 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
3 REPLIES 3
Highlighted
Support Team
Support Team
Accepted Solution

Re: No videos playing on app

Hi @Ngoretti

 

Thank you for your post, my apologies for any issues you're experiencing with the Netball Live App. 

 

Can I please confirm what version of iOS both your iPad/iPhone are running? 

Are you having the same video error on both Wi-Fi and 4G internet connections? 

 

Are you located within Australia or overseas? 

 

I can pass this information on to our technical team to investigate further. 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

View solution in original post

Level 2: Rookie

Re: No videos playing on app

IOS 13.3.1

I’m in the UK

Error is on WiFi, Ive never used 4G for the app as it’s not free. However I’ve just tried it on my iPhone and it has worked on the 4G connection (the iPad doesn’t have data)

I will try hotspotting iPad then go back to WiFi and see if that works.

thanks!

Highlighted
Level 2: Rookie

Re: No videos playing on app

So all worked fine when using phone data on iPad. Went back to WiFi and issue returned. Have been using same  WiFi for past 8 months so not sure what happened but will fiddle around with the WiFi and see if anything changes over next day,

thanks!

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit