chris-nsw
Level 1: Cadet

setup nighthawk m2

We had the nighthawk m2 working ok for a year and a half.

On Thu 5 Aug an outage occurred and the connection went down.
Despite taking the battery out and pressing reset several times, it continues to just say "detecting service".

 

Strangely my mobile phone continues to work - although it is also on the same mobile data network, and has a pooled data allowance with the nighthawk.  So I've been able to keep working at home by tethering to the phone.

But the phone overheats, so I need the nighthawk back.

 

The outage finished on Tue 10 Aug, according to telstra. Theoretically it was a planned outage.
But I still can't connect.

The SIM card is fine - I checked it in the phone. 

So I'm assuming the outage upgraded some connection setting, and it needs to be reconfigured in the nighthawk settings.

 

The wifi name and wifi password show "disabled", instead of the names I had previously setup. 

There is no value in the APN field.

But somehow there is a message on the device messages from 12 Aug letting me know my pooled data allowance usage, so it connected to something.

 

I tried connecting to 192.168.1.1 but can't see the device.
Any ideas?

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
7 REPLIES 7
MattyC
Support Team
Support Team

Re: setup nighthawk m2

Thanks, Chris. I think a trip in store might be in order. I'm assuming from your username that might be problematic at the moment, though. Did you try your phone's SIM card in the Nighthawk? 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

ProfessorPhone
Level 23: Superhero

Re: setup nighthawk m2

It might be difficult to swap sims as most phones are nano size and the Nighthawk is micro size.

"BEING NICE TO OTHERS .. IS NICE"
If I have helped you, a "Like" would be appreciated.

If my advice is a solution, please acknowledge it.

I'm not a Telstra employee.
50 + years exp. in radio comms., eg mobile phones since 1963, two-way radios, base stations, antennas & pagers. Expert in current Telstra Go repeaters & smart antennas.
"Being 76 years of age, entitles one to be an expert at everything!!"
chris-nsw
Level 1: Cadet

Re: setup nighthawk m2

The SIM card lets you pop out the micro SIM, so I inserted that into my phone, and it worked.

So it's not the SIM.

 

archery47
Level 1: Cadet

Re: setup nighthawk m2

I have exactly the same problem after the Sydney outage on Aug 31 or Sep 1. Have tried factory reset and reentering all the settings as they were before but still comes up with "WiFi is disabled" on M2 screen. Clicking the "Enable" option goes to "Detecting Service: and never does anything ( my wifi name and password fields on that screen are "Disabled" ).Have tried all of this also thru the Netgear web site at NETGEAR (ac81xs.mhs) but the same thing happens.




 

AntoO
Support Team
Support Team

Re: setup nighthawk m2

Hi archery47.

 

I'd recommend having a chat with the support teams for mobile broadband devices. They can look into if this is a system/service issue rather than device one.

 

- Anto

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

DazJus
Level 1: Cadet

Re: setup nighthawk m2

Hi AntoO

I am having same problems as Archery47 and have spoken to tech who have suggested a trip in store however being in NSW lockdown I can not because stores still closed. No one in Telstra is being helpful and I have been left without wifi since 2 September and trying to homeschool 3 kids and work from home using phone hotspot. Despite data sharing enabled on both my phone and Netgear teething isn’t working because I can not enable a wifi signal. I am at 95% data on my phone and accounts will not authorise additional complimentary data. 
At this stage I am becoming very frustrated and keep being told BOH will call me within 4-24hrs. The first promise of a call back was on Sept 10 and still I have not received any call from BOH or any Telstra tech person for that matter. The notes in the system are not accurate about the BOH escalation timeline and  I have chat proof of the promise on the 10th. The whole chat feature is designed to give customers the run around, promises of a solution within a designated timeframe which keeps getting pushed back when the promise lapses and consequence follow on, this adds to customer frustration. I am apparently a member of gold member tech support and if this is gold standard I would hate to see basic. 
I pay in excess of $300 per month to Telstra and I am at a point to just cancel all services. 

archery47
Level 1: Cadet

Re: setup nighthawk m2

Hi Dazjus

I am in NSW also so a trip to a Telstra shop is not possible. Like you I have been getting EXACTLY the same run-around from Telstra in regards this problem ( I have been on the service chat line on 9 separate occasions with (now) 13 hours having been spent on those chats with no result. 

I must have done factory reset (as instructed) over 50 times now ( either via pin to the reset button and/or Factory Reset from the Netgear Dashboard ) and that always is the ONLY repeated course-of-action that Telstra service know about.

I have told them time-and-time again that on both the Dashboard and on the M2 I show as carrier = Telstra but NO SERVICE NUMBER showing , msg stating "Wifi is disabled" and another msg "Detecting Service". I believe that during one of Telstra past outages ( and my wifi simply dropped overnigth wih NO ACTION by me over a month ago ) , some "flag" on the Tesltra side has tuned my wifi service number off ( and yet it does show on the Telstra 24x7 app). Despite numerous requests to check that "flag" no-one EVER DOES it ( obviously outside their standard servoce script).

I can use internet connection via Ehernet cable, but nothing else in my house ( mobile, laptop, tablet, Googl Nests and/or hubs , printer ) do not work as they are reliant on wifi ( this has also been told to Tesltra ). Last month I used all my mobile quota and was slowed for the final week of that period

My Telstra

View and activate your international roaming status, and purchase international Data Packs with the My Telstra app.

Find out more