Crapping_Bricks
Level 2: Rookie

Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

Hello,

 

As of a few days ago Outlook 2007 can no longer sync my IMAP folders on the webmail which basically renders the email useless on the computer. It was working correctly a few ago and for about 2.5 weeks prior when I set it up. I suspect that the bigpond team have changed some settings which are preventing my email client from connecting since it works correctly on Outlook 2013. Are there new settings to use for older Outlook clients? Keep in mind that the email still works configured as POP3 in Outlook 2007 just not IMAP and I have verified my settings with Telstra technical support on the phone who want me to pay their platinum team to upgrade my PC and software.

 

Kind Regards,

Dimitri

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
14 REPLIES 14
343GuiltySpark
Level 23: Superhero
Level 23: Superhero

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

Have you tried removing the imap account on outlook 2007 and re-adding it?

Settings havent changed, though you're running a rather old version of outlook on a very old operating system there are lots of things that could get in the way.
I work for Telstra, but my opinions are my own and not that of Telstras
Crapping_Bricks
Level 2: Rookie

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

Thanks for your response, I have tried that but no luck, unfortunately. I just find it odd how it suddenly stopped working after being fully operational.

Is there anything else that I can try?
343GuiltySpark
Level 23: Superhero
Level 23: Superhero

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

Could try uninstalling outlook and reinstalling it.
I work for Telstra, but my opinions are my own and not that of Telstras
HG3170
Level 1: Cadet

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

Dimitri, I have had exactly the same issue.  I have successfully "fell back" to a steam age POP3 / SMTP configuration using ports 110 and 25 with no encryption.

 

If Telstra have been making changes or have made policy changes on retiring their support for older operating system and mail client support products, then why did they not inform its customers.  I can't find anything in this regard ontheir web site.

Crapping_Bricks
Level 2: Rookie

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

Good to know that I'm not the only one experiencing the issue, I also think that you're spot on about Telstra making these changes without saying anything. This is not right. I hope a Telstra official can see this and fix the issue because it honestly sucks picking up the phone and being flogged off to Telstra premium technicians to come and upgrade windows and office for profit. Especially from a problem that has nothing to do with 'age old' software that was fully functional a few days ago. If needed, I could do the work myself but they were way too pushy to make a sale, makes it feel like it was set up especially when "she had a customer with the same problem yesterday who paid and got upgraded software installed to fix the issue" Create a problem > offer a paid solution > profit.. I really hope that isn't the reason for the sudden lack of compatibility, but I've seen many businesses exploit their customers by changing services or goods to force spending. Fingers crossed I'm wrong and it gets fixed because I can't update the computer as its connected to older peripherals which require XP.

ForensicsGuru
Level 21: Augmented

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

My guess is that Telstra switched off TLS 1.x protocol and Outlook 2007 cannot understand higher versions... Unfortunately for you, this is a very good decision as this protocol is being deprecated and switched of all around the world by even half sane security administrators.
While sympathetic to you, you cannot expect that businesses around the world will support such an archaic system you have. By doing so, they would be putting other customers under undue security risk. Support for WinXP officially ended on 8 April 2014 and extended support for Outlook 2007 ended on 10 October 2017 and as such these systems are considered unsecure.

DISCLAIMER: I do not work for Telstra or any other ISP. I never did. I have wealth of practical knowledge in Computer Security and Forensic Computing. I have been in the field since 1985.

Likes (formerly Kudos) and solutions are appreciated!!!
The comments expressed by me reflect my user experience and personal opinion.
ForensicsGuru
Level 21: Augmented

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

I am surprised that Telstra is allowing unsecured connection on these ports. According to this post https://www.telstra.com.au/support/category/email/set-up/imap-pop-and-smtp-information-for-manual-em... only secure protocols should be supported.
DISCLAIMER: I do not work for Telstra or any other ISP. I never did. I have wealth of practical knowledge in Computer Security and Forensic Computing. I have been in the field since 1985.

Likes (formerly Kudos) and solutions are appreciated!!!
The comments expressed by me reflect my user experience and personal opinion.
Crapping_Bricks
Level 2: Rookie

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

Yeah I can appreciate that, its just that if they actually did that they never said anything and no one in support was notified to tell us when we call. Also Outlook 2007 was setup using SSL on both incoming and outgoing ports. I believe 2007 was the first to actually support SSL in the office suite (not sure). So if you're saying that TLS is no longer supported, then shouldn't the SSL still work since it was already configured that way? Please note that there was no hybrid encryption option selected, both ports on pure SSL
ForensicsGuru
Level 21: Augmented

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

SSL/TLS work together. TBH I am not 100% sure how IMAP and secure POP implement this in general and how Telstra implements it on their own servers...

Also, I should correct that TLS 1.0 and 1.1 is being switched off, not 1.x...

 

Having said all the above, this: https://www.ssllabs.com/ssltest/analyze.html?d=email.telstra.com

suggests that Telstra is still having TLS 1.0 and 1.1 running - at lease for the webmail...

DISCLAIMER: I do not work for Telstra or any other ISP. I never did. I have wealth of practical knowledge in Computer Security and Forensic Computing. I have been in the field since 1985.

Likes (formerly Kudos) and solutions are appreciated!!!
The comments expressed by me reflect my user experience and personal opinion.
HG3170
Level 1: Cadet

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

I guess that the unsecured POP3/limp home unsecured option with ports 110/25 lets Telstra off the hook somewhat in respect of those still on Outlook 2007. 

 

However they should have briefed their support staff if SSL/TLS support for Outlook 2007 was being turned off.

 

I note that my Spam checker, Mailwasher Pro Version 7.11.0 (i.e. the current up-to-date version) and running under Windows XP3, can see the IMAP email inbox and it can also let one read simpler text only emails - like it alays has done.  This does then point towards the issue of  IMAP and SSL/TLS and Outlook 2007 support being no longer available from Telstra.

 

Telstra still should have taken a more customer focussed approach informed their support staff (in simple plain English that the staff could understand) and emailed those of their customers that were affected informing them directly.  Whilst I appreciate that suppliers CANNOT support legacy software for ever and that change must occur sooner or later, suppliers must understand that their customers DO NOT APPRECIATE having their time wasted vainly attempting to fix perceived problems that were in fact planned changes made by the supplier.  I wonder if Andy Penn would appreciate hearing of this?

343GuiltySpark
Level 23: Superhero
Level 23: Superhero

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

@ForensicsGuru is correct. TLS 1.0 is no longer supported. Outlook on windows xp uses the locally saved TLS files. Simple work around is to install thunderbird and use it instead as it uses its own up to date TLS file.
I work for Telstra, but my opinions are my own and not that of Telstras
Crapping_Bricks
Level 2: Rookie

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

I was actually going to write that here. I installed Thunderbird yesterday and everything is fixed now
Jimmy-Lo
Support Team
Support Team

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

Great news @Crapping_Bricks

 

Thanks for your time and please do come back and chat again.

 

- Jimmy

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

HG3170
Level 1: Cadet

Re: Bigpond IMAP no longer working correctly on Outlook 2007 on Microsoft XP

In response to Jimmy-Lo and the Telstra support team, I still say that you and Telstra need to please "step up to the plate" and make inormation about withdrawing TLS 1.0 and 1.1 support (and therefore Outlook 2007 support as a consequence) and place this information in more accessible spots withing the Telstra web pages than just leaving it to the chit cat sessions within crowd support.  And please brief your support staff to this effect.

 

DO YOUR JOB PLEASE! 

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit