Highlighted
Level 2: Rookie

How To Troubleshoot Problems With Sending or Receiving Emails

Answered

I have a new Telstra ADSL service and I have trouble receiving email from my other domains. Outgoing mail server is set to mail.bigpond.com, incoming mailserver is set to mail.mydomain.com with incoming port 110 using defaults and no encryption.

 

Error is:
Task 'mememe@medomain.com - Receiving' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).

 

These are existing accounts that were working fine with the last ISP ADSL settings.

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 2: Rookie
Accepted Solution

Re: How To Troubleshoot Problems With Sending or Receiving Emails

I waited for a few days as I figured it should work and it finally did after 3 days. I think it was a DNS issue on Telstra DNS servers and perhaps propagation delay from my previous carrier to the new one was the issue.

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
2 REPLIES 2
Highlighted
Telstra (Retired)
Telstra (Retired)

Re: How To Troubleshoot Problems With Sending or Receiving Emails

Hi ISD 

 

Welcome to Crowd Support. 

 

Please find a list of the required settings to use with the Telstra Mail service, 

 

https://www.telstra.com.au/support/category/email/set-up/recommended-email-settings-for-telstra-mail

 

If this does not help, you will need to progress your concerns with our 24x7 Technical Support Team on 133933 

 

Kind Regards 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Highlighted
Level 2: Rookie
Accepted Solution

Re: How To Troubleshoot Problems With Sending or Receiving Emails

I waited for a few days as I figured it should work and it finally did after 3 days. I think it was a DNS issue on Telstra DNS servers and perhaps propagation delay from my previous carrier to the new one was the issue.

View solution in original post

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit