ILoveMuji
Level 1: Cadet

PLEASE HELP! Bigpond email - can receive, cannot send on Mail and OS X El Capitan. NEVG2020 MODEM

 

Hi All, 

 

 

I've been having issues all week with my email, it is VERY frustrating! 

 

I have a Bigpond (bigpond.net.au) email address, using Mail on Apple. I can receive emails, but not send.

 

Current settings:

  • Bigpond email which was never migrated to Outlook. It remains on the Bigpond webmail interface.
  • We use the Nevg2020 Gateway modem.
  • Using POP
  • OS X El Capitan

 

  • Incoming Mail settings are:
    • Port Number 995
    • "Use SSL" box is checked.
  • Outgoing Mail Server (SMTP) is using:
    • mail.bigpond.com in description and server name.
    • TLS Certificate is None. 
    • Port 25
    • "Use SSL" is checked. 
    • Authentication is None.

 

These settings were provided at the Telstra store. The most annoying part is that emails (sending and receiving) worked in the Telstra store with their Wifi. But when I came home, it no longer worked and Mail states that "mail.bigpond.com" does not work for outgoing. This makes me think it is a modem settings problem. 

 

But before I do a factory reboot, wanted to see if anyone else has had this problem? and if they found a solution? 

 

ANY HELP MUCH APPRECIATED!! This is extremely frustrating now. I haven't been able to send emails for a week.

 

 

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
5 REPLIES 5
Yastiandrie
Level 24: Supreme Being
Level 24: Supreme Being

Re: PLEASE HELP! Bigpond email - can receive, cannot send on Mail and OS X El Capitan. NEVG2020 MODE

You can't use ssl encryption with port 25

 

Use either 465 or 587 with ssl and authentication password or 25 with no auth or ssl

I am a Complex Customer Service Specialist, nominally working with most assurance products. However, I am not an official representative on CrowdSupport.

IT Helpdesk and Technicial Support by Telstra Platinum
Helping Australians Find the Things that Matter Most with Telstra Locator
ILoveMuji
Level 1: Cadet

Re: PLEASE HELP! Bigpond email - can receive, cannot send on Mail and OS X El Capitan. NEVG2020 MODE

Thanks for answering, Yastiandrie.

 

It didn't work 😞

 

I tried Port 25 without SSL. Then I tried both 465 and 587 with ssl and authentication password.

 

I really think it's a modem problem. Otherwise why would emails send in the Telstra shop, but not in our home's wifi zone.

Lindy
Telstra (Retired)
Telstra (Retired)

Re: PLEASE HELP! Bigpond email - can receive, cannot send on Mail and OS X El Capitan. NEVG2020 MODE

Hi IloveMuji, 

 

This is something you would be best to raise with our 24x7 Technical Support team, either by calling 133933 or via Live Chat  http://tel.st/gq6m

 

Kind Regards

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Fleming
Telstra Products & Services Team
Telstra Products & Services Team

Re: PLEASE HELP! Bigpond email - can receive, cannot send on Mail and OS X El Capitan. NEVG2020 MODE

Hi,

 

Are you able to paste the exact error you are getting?

 

You can test to see if it is the modem;

Tether your mobile to your computer and try and connect. If it works, then it probably is the modem. If it fails, then its unlikely to be the modem.

ILoveMuji
Level 1: Cadet

Re: PLEASE HELP! Bigpond email - can receive, cannot send on Mail and OS X El Capitan. NEVG2020 MODE

Thanks for all your help!

 

In the end we rang Telstra support, who fixed it via remote access. Looks like the settings were right, but they just deleted it and re-entered the above from scratch. (with SSL unchecked for Port 25). No modem problem detected!

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit