Highlighted
Level 2: Rookie

Webmail and Firefox

Answered

I am able to sign in to webmail using Firefox, but when it goes to the page showing the emails, I am just getting the 3 flashing square dots, not going any further, everything was fine a couple of days ago. I am using windows 10

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 2: Rookie
Accepted Solution

Re: Webmail and Firefox

I ended up doing a system restore, that solved it

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
7 REPLIES 7
Highlighted
Level 22: Superhuman
Level 22: Superhuman

Re: Webmail and Firefox

Hi @bandit-joe 

 

When was the last time you cleaned your browser temp/cookie files?

 

You can google how to do that if you are unsure.

Someone keeps putting vegetables in my beer crisper
Highlighted
Level 2: Rookie

Re: Webmail and Firefox

They were cleared yesterday, tried again today, still the same

Highlighted
Level 22: Superhuman
Level 22: Superhuman

Re: Webmail and Firefox


@bandit-joe wrote:

They were cleared yesterday, tried again today, still the same


Hi @bandit-joe 

 

I don't have firefox so I can't check it.

 

I'll ping a couple of other helpful Brains Trust guys and see if they can test their accounts out @cf4 @Jupiter 

 

If there is an issue we can pass it on further up the chain.

Someone keeps putting vegetables in my beer crisper
Highlighted
Level 25: The Singularity
Level 25: The Singularity

Re: Webmail and Firefox

I can't check as I don't use Telstra mail, but you could try using a different browser first and see if the messages load. That will help to check to see if it is a browser specific or server/account issue. 

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Webmail and Firefox

Web mail is working okay using Firefox on my Windows 10 laptop. If web mail works okay with another browser try uninstalling and reinstalling Firefox.

Highlighted
Level 22: Superhuman
Level 22: Superhuman

Re: Webmail and Firefox

Thanks for testing it out @cf4 

 

Yes @Jupiter it's looking more like a server/account issue.

 

@bandit-joe You need to try a different browser to confirm if the same result then you will need to contact support as nothing else can be done/tested on Crowd Support.

 

I did test mine via Chrome before I posted my first response and it was working for me.

 

Due to the temporary COVID-19 support issues, it is best at this time to chase it up via the My Telstra app, use the "Get Help" icon at the bottom of the screen and leave a message. That will go in a queue and be answered as soon as they can.

 

https://www.telstra.com.au/mytelstra

 

More information on how to leave a message via the My Telstra app can be found at
https://crowdsupport.telstra.com.au/t5/Accounts-Plans/How-to-message-with-us-in-the-My-Telstra-app/t...

Someone keeps putting vegetables in my beer crisper
Highlighted
Level 2: Rookie
Accepted Solution

Re: Webmail and Firefox

I ended up doing a system restore, that solved it

View solution in original post

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit