Highlighted
Level 2: Rookie

Can anyone confirm if Auth on the Business Connect Collaborate Portal is working for them?

Answered

We usually get users to activate their Business Connect apps through the portal (https://ucone.tipt.telstra.com) but currently authentication on the portal is not working. It returns that it is an incorrect username and password even for accounts that are confirmed working on Commpilot, the Call Centre portal or Business Connect (if the account is already enabled).

 

Can anyone test to confirm that I'm not mistaken?

 

For now I can provision BC access through Commpilot but it is really slow and annoying to do it that way.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Telstra Products & Services Team
Telstra Products & Services Team
Accepted Solution

Re: Can anyone confirm if Auth on the Business Connect Collaborate Portal is working for them?

It did have an issue but should be resolved now. Let us know if there are any issues

 

Brad.

Brad

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
2 REPLIES 2
Highlighted
Telstra Products & Services Team
Telstra Products & Services Team
Accepted Solution

Re: Can anyone confirm if Auth on the Business Connect Collaborate Portal is working for them?

It did have an issue but should be resolved now. Let us know if there are any issues

 

Brad.

Brad

View solution in original post

Highlighted
Level 2: Rookie

Re: Can anyone confirm if Auth on the Business Connect Collaborate Portal is working for them?

Thanks Brad, confirmed working again now.

 

Kind Regards

James