Daemonhunter
Level 2: Rookie

My Account not working

Answered

Hi,

 

I am having issues accessing My Account. I want to add a new email address but when I log into My Account it just keeps going back to the same page where you first click log in.

 

To be clear the process is this:

I open a webpage and go to http://media.telstra.com.au/home.html. I click My Account - log in now. I get taken to the login page where I enter my username and password, but after I click enter I get taken back to http://media.telstra.com.au/home.html and there is no place for me to access my account information.

 

I called Bigpond 4 days ago and was told there were service issues so try again tomorrow (suspecting I was simply fobbed off). I have tried everday since to no avail. I actually suspect that the page is half working because after I log in and am redirected back to the home page, if I click on wemail I can go straight there without logging in.

 

Anyone have any ideas??

 

Chris

1 ACCEPTED SOLUTION

Accepted Solutions
Daemonhunter
Level 2: Rookie
Accepted Solution

Re: My Account not working

Hi Jeff

 

Thanks for the advice. I have already tried that, and whilst I can log in successfully it still wont let me access any of my Bigpond details. I then tried to add my Bigpond Account using Add Account, but it requests a 13 digit account code, which works for Telstra accounts (such as mobile) but not for Bigpond accounts (which start with BP and are a total of 10 characters). 

 

I have even found and accessed Bigponds 'manage your email' page but as soon as I log in it throws back to the standard telstra media page.

 

The system definitely seems to be broken

 

Chris

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
3 REPLIES 3
DEANJA
Level 23: Superhero

Re: My Account not working

Hi Chris, try using this link: https://www.my.telstra.com.au/myaccount/home

 

You'll notice it doesn't contain the HTML at the end and see how you go.  I just used it 30secs ago and was working fine.

 

Signature.gif

If I have provided an answer, or posed a question that helps or interests you, your KUDOS vote would be appreciated Image and video hosting by TinyPic
If I or anyone has provided a solution, you'll help others if you mark our answer as the Solution The Ghoust Writers: STUDYING ABROAD


NB: I am NOT a Telstra employee, just another customer like you.
Daemonhunter
Level 2: Rookie
Accepted Solution

Re: My Account not working

Hi Jeff

 

Thanks for the advice. I have already tried that, and whilst I can log in successfully it still wont let me access any of my Bigpond details. I then tried to add my Bigpond Account using Add Account, but it requests a 13 digit account code, which works for Telstra accounts (such as mobile) but not for Bigpond accounts (which start with BP and are a total of 10 characters). 

 

I have even found and accessed Bigponds 'manage your email' page but as soon as I log in it throws back to the standard telstra media page.

 

The system definitely seems to be broken

 

Chris

View solution in original post

Jagaf
Level 21: Augmented

Re: My Account not working

I came across this issue. Ensure you complety log-out of the crowd-support site first before trying to access my-account.

 

You could try flush browsers cache. Or you could try another browser.

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit