Mick1664
Level 2: Rookie

Sagemcom F@ST 5355 will not let me log in

I have logged in and setup my modem how I like it with my own SSID and set ip addresses how i like them. My problem is this is the second time i have had to go through this as every couple of days the F@ST 5355 will not let me log in via the Web UI. I get to it via 10.0.0.138 and it opens, when i type in admin as the password it comes up with "wrong login information".

I have not changed this and have tried admin, Admin, password, Password and left it blank it still wont let me in. Any help appreciated.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
14 REPLIES 14
cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Sagemcom F@ST 5355 will not let me log in

You could try clearing the history of the browser.

I had the problem the other day. I had to reset gateway. Fortunately I had saved a backup of its configuration. Suggest you reset and once you have it configured make a back up of the gateways configuration.

This has only happened once and I have had the gateway for 5 weeks. The first thing I did was change the default password.

 

W201
Level 14: Field Agent

Re: Sagemcom F@ST 5355 will not let me log in

I would suggest the following.
1. do factory reset
2. log in via the Web UI.  http://10.0.0.138

3. change password

4. logoff

5. login again with the new password 

 

If step 5 works continue to step 6 and 7. 

 

6. configure router, i.e. new SSID,IP address, etc

7. backup configuration. This is to avoid repeatng step 6. You can use this to restore connfiguration in case you need to do factory reset.

 

Mick1664
Level 2: Rookie

Re: Sagemcom F@ST 5355 will not let me log in

thanks for the adviics and quick reply

Mick1664
Level 2: Rookie

Re: Sagemcom F@ST 5355 will not let me log in

NOW i cant get in and its reset to factory/ What is the go wiyh this stupid thing

 

cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Sagemcom F@ST 5355 will not let me log in

Have you tried clearing browser cache and refreshing page.

Several times I have not been able to log on untill I reloaded the page. The error message was "wrong login information"

thebrute
Level 1: Cadet

Re: Sagemcom F@ST 5355 will not let me log in

Had same problem. Unplug the modem leave it for 2 to 4 minutes & re connect. It seems to require a real long boot.
watashi
Level 5: Eagle Eye

Re: Sagemcom F@ST 5355 will not let me log in

I had the same problem.  In my case i have NOT changed the default password.

2nd time it has done this on me in 2 months.

Cost me 30 minute today trying to figure out what was going on.

Junky modem.

 

 

watashi
Level 5: Eagle Eye

Re: Sagemcom F@ST 5355 will not let me log in

Same problem.

wasting my time again.

Might need adjusting with a sledge hammer.

watashi
Level 5: Eagle Eye

Re: Sagemcom F@ST 5355 will not let me log in

Thank for the TIP - BUT <not aimed at you> I should not have to waste my time reprogramming the flaky thing, nor resotting from backups.  Not what seems like monthly!!!!

David23015
Level 1: Cadet

Re: Sagemcom F@ST 5355 will not let me log in

I have had this problem more than once since early this year. Had to reset and reconfigure with a backup, but yesterday I tried simply turning it off with the on/off button (not disconecting anything) then leaving it for 5-10 mintutes and turning it on and everything came back - all configs and my personal admin password!!!!! Weird but it obviously gets confused and a reboot fixes things. All those untech techs who ask 'have you turned it off and back on again?' must be right!!

watashi
Level 5: Eagle Eye

Re: Sagemcom F@ST 5355 will not let me log in

Thanks @David23015 I will give that a try.  I have "retired" that modem, but it ot works would be good as a backup.

Sentil
Level 1: Cadet

Re: Sagemcom F@ST 5355 will not let me log in

I have same issue. At times I can login with the password left blank. 

Now I am attempting change the password but no luck. It keeps telling me that the old password is wrong. What is going on Telstra ???

Kenobi
Telstra (Retired)
Telstra (Retired)

Re: Sagemcom F@ST 5355 will not let me log in

Hi Sentil, 

 

The default password should be 'admin'.  If this doesn't work reset the modem to it's factory default settings and try again.

 

To do this, get a paperclip, or something similar, and press and hold it into the reset hole, located on the front on the device underneath the power button. Keep in pressed in for 15 seconds. Give it 2-5 minutes to reconnect to the internet. 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

evanxm
Level 2: Rookie

Re: Sagemcom F@ST 5355 will not let me log in

Same issue here.

 

This modem doesn't seem to like the password being changed to anything. Seems like it needs to be left as the default "admin" which doesn't seem secure as anyone who has access to wifi can do what they like.

 

I've just come to that conclusion after factory resetting this thing 5 times today. Basically if the login screen shows "F@st 5355TLS" under the Telstra logo then your own set password will work. If it shows the text "Device Info" then it won't. I tried every browser available, cleared caches, and nothing.

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit