Navajo
Level 1: Cadet

TG797n v3 log on to 10.0.0.138 User name and Password for wireless set-up

I cannot log on to 10.0.0.138 as when I try all I can get is a page from Windows Security - The Server 10.0.0.138 is asking for your user name and password.  The server reports that it is from Technicolor Gateway.  I have tried all combinations of admin, password, leaving one blank, capitals, lower case etc.  I just want to change the security settings and password.  Telstra tech support has not been able to assist at all, suggesting that it is a computer issue.  If that is the case then there must be an awful lot of people out there with computer issues as this problem is highlighted on a lot of forums, haven't found any answers so far though.  Please help if you have had this problem before and have solved it.   Thanks.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
1 REPLY 1
Shellock
Telstra (Retired)
Telstra (Retired)

Re: TG797n v3 log on to 10.0.0.138 User name and Password for wireless set-up

Hi Navajo,

 

I can see that Faaiz already responded to you on this thread: 

 

http://crowdsupport.telstra.com.au/t5/Modems-Hardware/Changing-password-on-a-TG797n-V3/m-p/292311#M7...

 

 

- Shelly

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more